Results 1 to 11 of 11
  1.    #1  
    Does anyone know anything about the unlimited video that is included with the new MediaNet Bundle? I have MediaNet 200, I believe, with unlimited MediaNet, unlimited video, and 200 text messages. However I do not know if the video will work with the treo. Any ideas?
  2. #2  
    I logged into the wap site and found nothing on videos. I want to know a little more too about htis cingular video...they offer it but no way to access it???
  3. #3  
    its for 3G.
    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"
  4.    #4  
    Does that mean we are out of luck on that feature? Will the GSM 700 be 3G capable?
  5. #5  
    Who knows. Treo's manage to get screwed out of just about any carrier supported feature such as ring tones, graphics, video, etc. But the Treo will be one an early 3G device so they may go out of thier way to support it as a '3G product.' But for now only 3G phones are allowed to access the Cingular Video. It really all depends who they buy the software for, and if that company is going to write a PalmOS treo video client. I think most phones are using JAVA clients, and Treo's JAVA kind of sucks or at least doesn't take java programs that most phones can.
    To get to the video link:
    Set your web browser proxy to on port 8080.
    Then browse to http://device.home/
    This is the MediaNet home page that all of WAP phone users see (the official Media Net home page.) By setting the proxy you are able to access the WAP gateway.
    Try to access cingular video and you get a polite message that it's only for 3G phones.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  6. #6  
    is there anyway around this?
  7. #7  
    Here's my update on this. I figured out how to get past any error messages, but the bad news is there's no way to play the video on a Treo.
    Cingular Video uses Real Player. So unless/until you can find a video player that plays RTSP:// (Real Time Streaming Protocol?) (aka Stream Real Video) you won't be able to play it on the Treo.

    I'm not sure what it was or if this had anything to do with it. But a few days ago I got a new SIM from Cingular, this one is a "3G SIM."
    As soon as I started using the SIM, I was able to get to the Cingular Video page instead of the message "you must have 3G ...etc." Now I don't know if it had anything to do with the 3G SIM or not. Coincidence? But as far as I know nothing else is different. Before and after I was using the proxy which is the only other special setting I know I used.

    1) With my new 3G SIM.
    2) Set the "Web" (blazer) proxy to: on port 8080
    3) Browse to http://device.home/ (or http://home/ )
    4) Clicked on "Cingular Video" which is a link to: , so you can go directly to the address if you like.
    5) Now you can see all of the content that Cingular video has to offer. Click on a video link ('play') and you're asked to check your data plan, etc. Click on "continue, don't show message again"
    6) Now you can click to play on a video again, and try to play it. Since I don't have a Real Media Player on the Treo, Blazer just downloads the "playMedia.ram" file to the card. So if I had a Real Video player that could read the .ram file, it would simply launch the real media player and start streaming the video. But since I don't, I just get the .ram (which is just a fancy link)
    7) I take my SD card (with playMedia.ram downloaded to /palm/blazer/downloads ) and put it in my PC.
    8) (With Real Player installed on the PC) I simply double click on the playMedia.ram file and guess what? Real Player launches and starts playing the video. Right over the internet broadband connection on my PC (not even through cingular.)
    In this case it was the CNN now hourly news update video that I picked. I haven't tried any others.

    So it appears that Cingular and 3G really have nothing to do with this (except that 3G will actually have the speed to handle the video.) It's all about simply having a Real Media player.

    Here's another thing I tried (and failed) at.
    I thought about it, and teathered my PC through the Treo. I set my browser proxy setting to '' on port 8080, and browsed to http://device.home.
    *Internet explorer is unable to load that page.
    *Opera (Windows Version) Loads the page, but does so with WAP (Opera supports WAP), did not show the Cingular Video link
    **Mozilla Firefox displays the Media Net home page perfectly, and shows the Cingular Video Link
    In all cases, the browsers were all set to the proxy.

    Using Firefox, although I was able to click on the video links and everything, I was unable to get it to lauch the video in Real Player. I just got a time out error. Theoretically this should have worked.
    I think I got something wrong or missed something with the right proxy settings, I'm not sure yet. Well it doesn't help us to play the video on a PC, but I just wanted to prove that it could be done to better understand how it works. I may try another crack at it. I might have had the Real Player set to use the proxy when maybe I shouldn't have.

    Bottom line. All you need is a Real Video player. That's it.

    Oh yeah, and here is the contents of that .ram file:
    rtsp://*/msdp/cp_cnn/cp_cnn/out/demand/TURNER_CNN_NEWS/nitn.edition.05.cnn_sr_rv_45k_ra_8k.rm?tid=4I8G-3GSC-UF0J&gtime=1154711881&tokenname=keyname&guid=1af0c31060b040298307123456789012&da=0&key=55E4581F82C44 741DEEDFFAB79DB13D2

    (The post breaks up the URL a bit. It should be all line of text.)
    Last edited by taylorh; 08/04/2006 at 01:28 PM.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  8. #8  
    I played around with it a little more while tethered through the Treo over Media Net.
    For the life of me I can't get any of the browsers to work with the 'play videos' link on the Cingular Video Page. I can't even get the URLs to work directly in Real Player.

    However, while tethered, I am still able to drag and drop the .ram file that I downloaded through blazer directly in to Real Player and it plays just fine (over Media Net EDGE)
    So if you can get a browser to actually download the ram file, the ram file contains the URL that Real Player needs to play the video.
    At that point media net is not envolved, it's a simple streaming over the internet. No proxy settings or anything needed on Real Player.

    By the way the video plays fine over EDGE. This particular video is 45kbps. I don't know if they all are, but 45kbps is more than slow enough for EDGE.

    The CNN URL changes every hour. Here's one that may be static for much longer:

    rtsp://*/msdp/cp_hbo/cp_hbo/out/demand/HBO_PREVIEW_02/624555_139703_sr_rv_45k_ra_8k.rm?tid=Y7XN-X9GP-JTE0&gtime=1154714193&tokenname=keyname&guid=7d3cd900610040298926123456789012&da=0&key=501F889047E91 455638C2A4B24D84326

    That's the contents of the what's on HBO video's .ram file. I'll also attach that RAM file to this post.
    The forum won't let me attach a .ram file. So I zipped it.
    You'll have to unzip the file to get the .ram file out.
    Attached Files Attached Files
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  9. #9  
    Hey guys,
    I am a longtime Treo fan, but recently purchased a Nokia E61 to use on Cingular. I have also tried to get Cingular video working. It seems that if you visit the page on a WAP browser (most "non-3G" devices), you will get the error. If you visit it with an HTML browser (any desktop browser, or the browser on the E61), you will get the Cingular video page.

    The RealPlayer app on the E61 can handle RTSP streams in a .RAM file. It seems, however, that RealPlayer times out when trying to connect to the RTSP server to stream the video. Do you guys know if Cingular blocks the port that this is supposed to be used on, or if Realplayer requires a proxy server to stream this?

  10. #10  
    I wonder if we could petition Real to upgrade their player for Palm OS to handle the video streams????
  11. #11  
    That file isn't wokring for me anymore either. This one is for the time being.
    Attached Files Attached Files

Posting Permissions