Results 1 to 2 of 2
  1. lms
    lms is offline
    lms's Avatar
    29 Posts
    For a year and a half I've been accessing web/email over medianet with no problems.

    A couple days ago, I could no longer connect to my company's IMAP server (I use chatter). I could get to the IMAP server that holds my personal email with no problem.

    I worked with my company's sysadmin to determine that our IMAP server was unable to associate a name with the IP address that cingular gave my 650, so it rejected the connection (even though it was ssl and I had the correct credentials). He said there's really nothing he can do on his end (and he's a good guy - not a BOFH).

    Is anyone else seeing this? Does anyone know of a change in how cingular network access is working? I'd love to call them and ask, but I just think of trying to explain reverse DNS lookups to a level one customer service rep...
  2. #2  
    Hmm, I had this problem a connection worked for me. I've also found that when my server is handling a certain number of clients, things like this happen. Do a nslookup on the WAN address and see if it returns anything.

Posting Permissions