Results 1 to 3 of 3
  1.    #1  
    Hello There,

    I know this is a multi-question post, any assistance is GREATLY appreciated!

    I'm an unlocked 650 (cingular brand) on ATT side of Cingular for about a year. I have been resetting several times a day lately so updated my firmware (now is 1b.17CNB) per Treo's instructions with hard reset etc.. and still resetting like crazy.

    Crash Log reads: A reset was cased on 6/13 2:05 pm while running "Phone"
    ../ATCmds/Seriallo.c, LIne:609, CcpDataSend returned error = 0x0001 (FW Crash?) what does that mean?

    It is now 6/14 9am and the message above still posts.. is that normal?

    I run on a mac (no change here) and would like to switch everything over to iSync bec just got new laptop would like to sync with desktop but don't even want to GO there until this existing issue is resolved.. I'm sure that'll be an entirely new set of issues!

    I was told that I should have the firmware ending in CNG by my friend who works at Cingular but not sure he knows what he's talking about.

    Can anyone help me before I go out and burn this thing??

    Thanks in advance!

  2. #2  
    It seems that your phone (possibly hardware) doesn't get along with the Software/Firmware version.
    I've had this before when I tried a particular sw/fw version, whereas the previous version gave me no crashes.
    Are you getting this crash with both the current sw, as well as the previous version?
    Sorry I'm not much help.
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51
  3.    #3  
    yes.. it was crashing before, which is what promted me to research and find the fw update.

    Thanks for your reply!

Posting Permissions