Results 1 to 4 of 4
  1.    #1  
    I need some serious help...

    I used the step provided by CODYWALKER to unlocook my phone and upgrade the firmware and it worked like a charm...
    Now my phone says... TREO650-1.20-ENA
    Firmware: 01.71


    after the 3 mins (what i set it to) the power save feature is activated and the unit is off but i cant turn it back on....

    AT ALL!!!!!

    I have to remove the battery and then it does it all over again after the 3 mins or if I hit the red button......

    What did I do....????????

  2.    #2  
    FIXED IT!!!

    I went back to the older version and it is back to normal...

    Now my phone says...

    Treo650-1.06/5052/-R (I cant see the rest) I am assuming it is....ROW??
  3.    #3  
    something is really messed up with that latest update....

    I ran it again and the smae thing happens....

    If it goes off (sleep mode) (after 1 minute) i cant get it to ome back on unless i pop a sd card in then the screen lights up...

    whats the deal??????????

    why wont anyone answer my posts????????????

  4. #4  
    I have no idea what to suggest.. Maybe a zero-out reset follwed by re-flashing with the last official realease for your Treo ?
    Cingular GSM
    Firmware:01.51 Hardware:A

Posting Permissions