Results 1 to 6 of 6
  1.    #1  
    I have a Cingular Unlocked Treo 650 with a TMobile SIM card in it. I am trying to get the Bluetooth DUN to work in it. I have TZones set in the preferances for the network. I can make a connection and dial up fine and get connected. However I can not browse the internet from my laptop in this configuration.

    If I put my Cingular Sim back in and use the Bluetooth DUN everything works fine. I can connect and browse the internet fine.

    Is there there something that I am missing here. Does this work for others?

    Thanks for the help.
  2. #2  
    Did you get this to work? I've been dying to try it, and am wondering how to start! I have a Sprint Network card ($60 month), and was wondering how this would compare to the card...

    thanks, james
  3.    #3  
    I did get it to work finally. I had to change the initialization string to +cgdcont=1,"IP","","",0,0
    to get it to work. Once I did I connected fine.
  4. #4  
    Thanks. I've been searching on t-mobile and Dun, and found a few other threads (like you would expect). I'm assuming you're not using a username and password and the phone number you put in to dial is *99***1# ? That's what I've dug up so far.

    thanks for the config settings. Now, I'll just have to figure out where they go... In my phone, or on the laptop...
  5. #5  
    I figured out that where it goes... In control panel, phones & Modems, I clicked on the bluetooth modem, and in the advanced tab I pasted in

    like you did. I found a bunch of other threads with 'kinda' similar strings, but yours worked like a champ! Thanks very much!
  6. #6  
    I personally used this setting (for MAC only, not for PC):


    The proxy settings on those instructions apply to PCs, the setup does not.

    - CMSNeuro
    Perfect as the wing of a bird may be, it will never enable the bird to fly if unsupported by the air. Facts are the air of science. Without them a man of science can never rise. - Ivan Pavlov

Posting Permissions