Results 1 to 4 of 4
  1.    #1  
    My friends, i need some help here. I've using Tzones with my treos (600, now a 650) for a while now. For the last 2-3 weeks every time I try to use blazer it automatically tries to connect via tmobile internet or tmobile vpn, NEVER tzones (as before).
    However, tzones still works for Versamail.
    Any ideas?
  2. #2  
    Can you try to set your connection default to TZone? Go to Pref > Network > click drop down to select T-Zones and hit done or connect.

    When you used to connect to T-Zone on your Treo 600, did you use proxy settings?
  3.    #3  
    The funny (sad actually) thing is that it worked before with my 650. Now even with tzones as default in network prefs, Blazer tries to connect via Tmobile internet.
    I tried to use Blazer with tzones already connected and the same thing happens.!
  4. #4  
    Can you try manually connecting first via T-Zones? Once it is connected, try your blazer, else set up your blazer for the T-Zone proxy and re-connect.

    Unfortunately with T-Zones, your ports are limited, so you may not be able to view sites that you used to able to.

Posting Permissions