Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    I have been having some issues with my 650 and my TL. The recommendation was to install the bluetooth/car patch, my phone info shows i'm at 1.03. If you go to this page it shows anything prior to 1.04 is "old" and you should update. The only update page I can find is here and after doing all of that it shows the version is 1.03 still.

    Am I missing something?
  2. #2  
    Kind of looks like an update is coming out but hasn't been put on the web site yet for download. It doesn't make too much sense, does it?
  3. #3  
    Or, a typo...
  4. #4  
    Quote Originally Posted by mrmagloo
    Or, a typo...
    That page always said 1.03. The 1.04 is new.
  5. pump142's Avatar
    787 Posts
    Global Posts
    788 Global Posts
    MAYBE...the real BT stack? yea Im dreamin..
  6. #6  
    kevin922, it looks like 1.04 is available if you change the download links on the updater page from "1_03" to "1_04":

    Verizon Treo 650 Updater 1.04 for Windows

    Verizon Treo 650 Updater 1.04 for Mac

    I downloaded them but I haven't tried installing them. Anyone want to test them?

  7. #7  
    I'll let you go first. Mine is stable enough at the moment and I don't like being the guinea pig.

    I tried finding an email address to send an inquiry to Palm's tech support. But every time I got to a selection page to choose the model and carrier, it kicked me over to Verizon's site.

    Guess I'll just sit here and wait patiently.
    Last edited by PabloTX; 10/03/2005 at 03:12 PM.
  8. #8  
    Just updated. Everything is working fine. I don't notice any differences yet.
  9. #9  
    Was there any documentation about what the changes/fixes were?
  10. #10  
    No documentation. I took a chance using it, but since it was from Palm's website, and the page lists it as the version you should at least be running, I figured I'd give it a shot. When you download it, it is just the .prc, no other info. I followed the same directions as with the 1.03 updater. So far, no problems.
  11. #11  
    Quote Originally Posted by OpasM
    So far, no problems.
    Keep us informed. Like Pablo, I'm having no problems with 1.03 so hate to change now.
  12. #12  
    did you check to see if it's 1.04?
  13. mlpw's Avatar
    8 Posts
    Global Posts
    10 Global Posts
    From the Palm Website:

    What is the Treo 650 Updater 1.04?
    New with version 1.04:

    Optimized memory handling with non-volatile file system improvements
    Improved user interface for multiple call scenarios
    Also included from the previous version 1.03 (released July 2005):

    Latest version of Wireless Sync email application software
    Internal settings modification to allow correct access to Verizon Wireless roaming partner networks
  14. swagner's Avatar
    258 Posts
    Global Posts
    283 Global Posts
    Yep.. the site is up to date. 1.04

    Updating now.
  15. #15  
    Anyone know if I'm using Backup Buddy if I can restore everything with that once I update?

    EDIT: Just to answer my own question here. I updated (not a problem). Then hotsynced my old name as you're suppossed to do. I then restored with backup buddy and so far I don't think I have to re-enter any registration data from programs, but haven't tried PdaNet yet.
    Last edited by RickMG; 10/04/2005 at 12:29 AM.
  16. #16  
    How do you like that! I thought I was a pioneer!
  17. miacane's Avatar
    22 Posts
    Global Posts
    23 Global Posts
    After a successful update to 1.04 everything seems to be working fine, with additional memory! BUT, I am getting this error every time the phone powers on and off:
    "Please load Library MIDataLib.Lib"
    This is really annoying!! Any suggestions???
  18. swagner's Avatar
    258 Posts
    Global Posts
    283 Global Posts
    I had no trouble at all. Of course, I didn't follow all of the instructions. I backed up using Backup buddy. Hard reset, synced to a new user to install the update. Let the update run and then restored from backup buddy. No errors, no problems, 10% increase in RAM.
  19. #19  
    I'm more interested in "Improved user interface for multiple call scenarios".

    I updated and apparently this doesn't solve the "Hang Up All" issue for multiple calls.

    ... I guess they forgot one scenario! :-)

    Does anyone know what this actually means?
  20. ReiG3's Avatar
    14 Posts
    Global Posts
    25 Global Posts
    and now I cant seem to get my phone and BT headset to talk. Gets to connection in progress but wont complete and times out. I had no problem intially pairing the two with 1.03 but now I do. Course that does not rule out user error<g> Wont be the first time I "F"d something up. When I go to hands free set up the headset is not on the list. When I go to trusted devices the head set is on the list. When attempting a call and pressing the call button on the head set it attempts to connect but fails. I must have missed something somewhere. Somebody remind me what I did wrong in setup if thats what you think I did.

    Any suggestions out there???

    Treo 650
    Sony HBH662 headset

    Last edited by ReiG3; 10/04/2005 at 10:06 PM.
Page 1 of 2 12 LastLast

Posting Permissions