Results 1 to 5 of 5
  1.    #1  
    I'm at my wits end trying to use DUN with a Sprint Treo 650 over Bluetooth (Windows XP). It dials up fine, I get an IP address, etc., but then no packets seem to be able to make it out of my computer. I can't even ping the DNS servers reported with "ipconfig /all", let alone browse the web. Here is what I've tried:

    1. Two different computers.
    2. Both 1.12 Sprint DUN and PDANET on each computer - BOTH connect perfectly well, for a total of 4 perfect connections but NO internet access.
    3. I've tried disabling ethernet, all other network connections, etc. on both computers.
    4. The "route" Windows command reports that the DUN connection is correctly designated to be reponsible for routing packets.
    5. Yes I have the Vision service and yes I can browse the web fine from the phone itself.

    So what the hell is going on?
    Last edited by merzbow; 09/30/2005 at 01:05 AM.
  2.    #2  
    Anybody... this functionality was supposed to be the centerpiece of my car PC project, letting me connect to the 'net on the road at any time.
  3.    #3  
    Never mind... did a hard reset, re-initialized everything, it works now.
  4. #4  
    Well behaved women rarely make history
  5. #5  
    For others who might be having problems, we posted a troubleshooting guide here on our site: - the latest tech news, reviews, and free hardware and software support. - Wookin' pa nub? 100% Free dating site with photo profiles and local search. - Got love, now need money? Find short term and freelance work.

Posting Permissions