Results 1 to 12 of 12
  1. khr
    khr is offline
    khr's Avatar
    8 Posts
    I have a T600 on VZW with Wireless Sync. I am running this from a laptop at work, where it monitors my Lotus Notes account.

    My one major frustration is that emails do not get sent "quickly" when I send them from my Treo. The emails will always get sent at least once per day (usually at 3:xx a.m.), and SOMETIMES they get sent without a significant delay.

    Also, these emails show up in my Outbox on the VZW website fairly quickly.

    I was told by a tech support guy to Sync after I create an email, but this seems to work sporadically also. (And which sync do you use? The Sync button at the bottom of the mail list window, or the Sync button on the Wireless Sync page, or the ExpressSync button on the Wireless Sync page?)

    Anyone know of some "secret sauce" to reliably get these messages sent out in a reasonable time frame (e.g., within 10 minutes)
    Casio BOSS -> Newton -> Palm Personal -> Palm V -> Sony CLIE -> Treo 600 (x3)
  2. #2  
    Just a guess, but it sounds like the issue is on your laptop. If it is getting to the VZW site quickly and reliably (you should test this) then the issue is PC Monitor on your laptop. If that's the case, then you should check the log on PC Monitor to see when it's polling the VZW site. If it loses it's connection with Notes, it won't send until reestablished.
  3. khr
    khr is offline
    khr's Avatar
    8 Posts
    Thanks pdagolfer. I don't think this is the issue, since I am getting my new emails quickly, which would require that PC Monitor is connected to Notes. Unfortunately, now I have a more fundamental problem, as we just upgraded to Notes 6.5.4, and PC Monitor is now not working at all.
    Casio BOSS -> Newton -> Palm Personal -> Palm V -> Sony CLIE -> Treo 600 (x3)
  4. jstpa's Avatar
    218 Posts
    Global Posts
    220 Global Posts

    I had this problem on my 600 and now again on my 700w. Sort of makes the treo useless for sending mail.

    I get mail promptly, but outgoing mail sits on the wireless sync site for hours - even while incoming mail keeps arriving.
  5. Tortolita's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    I (and a co-worker) have this problem as well.
    If you close and restart the wireless sync client (or run the configure user/setup again), then messages are quickly picked up from the Verizon server and sent. But, this only lasts for a couple of hours and then your back to hours before an email sent from the Treo is actually picked up by the client and sent. (Not to mention it defeats the purpose of sending email from your phone if you have to restart a program on your PC to have them sent.)

    Verizon support was no help. All I got out of them was that now a couple of times a day I get an email from SYNCLOGC at that contains characters that I suppose is commanding the wireless sync client to do something. (These messages are automatically deleted out of my inbox shortly after I get them.) But this doesn't solve the problem.

    We have Treo 650s, Win 2000 machines and are using Exchange Server for email, if it helps.
  6. #6  
    I am having the same issue here, but for the most part my problem are only between the hours of 5pm and 8am.

    During the weekday (between 8AM and 5PM), things appear to be working pretty good - I send a message from the Treo and it is delivered within 15-20 minutes. But after 5PM I am back to the 3.xx AM message delivery.

    I have talked to Verizon so many times and get the same thing about the SYNCLOGC, but as of yet I have never seen one of these emails - even when I shutdown the PC-Monitor. They say it could be my spam filter, firewall, etc - but I don't how if things works during the day.

    We are also using the Treo 650's (3 of them), Windows 2000 Pro workstation and Exchange.
  7. #7  
    I, too, am having this problem. I am receiving the SYNCLOGC emails and they actually come to my inbox and stay. The messages I send from my Treo 700w make it immediately to the Verizon Wireless Sync Outbox, but that's where they stay until I stop and restart the PC Monitor. Things were working fine until last weekend when this started happening.

    After hours and hours with Verizon, they tell me that Port 3102 should be open outbound on the Exchange Server. Of course when I tell this to my IT people they think I'm crazy. I have no idea what that means. Has anyone found a solution or work-around?
  8. Tortolita's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    After some experimenting (without real success for me) I have some ideas that may help others....
    It appears that (in my case anyway) a SYNCLOGC email is sent (almost) every time I send an email from the Treo. (I tested this by shutting down the wireless sync client.)
    If you are not receiving these emails, then you should check for SPAM filters that might be intercepting them on your email server. (Add to the 'always accept' list.)
    If you get the emails but they stay in your inbox (with the wireless sync client running) then double check the settings on the client and the email server to make sure the client is pointed to the correct server and that the server will allow the client access. (Not real sure what these setting might be, check with an Exchange expert.)
    When I uninstalled and reinstalled the wireless sync client, it seemed to become more reliable, but that that could have just been a coincidence.
    I think the ultimate problem for me (and everyone else) is that sometimes the SYNCLOGC email is not sent by the VZW server. If I send a second email a few minutes after one that did not go through, most of the time both are pushed through.
    Not really a solution for anyone... Just my thoughts on the problem.
  9. #9  
    My Treo is now functioning properly. My IT department had to add the Synclogc email to the "white" list on the Exchange Server firewall. I am now able to send email from my Treo and the Synclogc emails don't stay in my inbox.
  10. #10  
    Contact VZW Data Support and ask them for an Intellisynch engineer. I have a Treo 650-v1.04, Win XP Wkstn, Win 2003 Server with Exchange 2003. Outgoing email sat in the wirelesssynch outbox with all of the symptoms and aggravation described previously. Intellisynch made a change on their end, problem solved.
  11. #11  
    Not sure my IT department would make a change as they have not necessarily approved the use of the Treo600 (or others) with our network, however, since it is through a Wireless Sync, it can be done.

    On another note, this e-mail from Synclogin = SYNCLOGCV1/VZR4ldKQhL40vuv+-5qt7HUA==/Z(:CGOLCNYS is extremely annoying.

    I am thinking of making a rule just to put them in the trash, they do not seem to hold my e-mails or anything else...... any other thoughts on this e-mail from SyncLogic?
    Craig M.
    Former Treo600 User
    No Longer Using a Treo, but Checking the Forums for Updates and such!
  12. #12  
    I am having the same problem. It is not consistent but it always seems to end up sending the email at the 3am hour. It happens to other co-workers too. Has anyone been able to figure this one out?

Posting Permissions