Results 1 to 7 of 7
  1. anub's Avatar
    20 Posts
    Global Posts
    72 Global Posts
    can anyone help us poor souls?

    Originally Posted by anub
    here's a bug with my vzw'd spr t600: tryin to get display to go dark during a call, if i go to phone pref's from dial pad it reboots (screen off then palm logo) then vzw welcome...

    anyone got a clue?

    Originally Posted by catawalks
    I get the same problem...can't get to the phone prefs. Anyone else and/or have a fix?
  2. #2  
    I'm not sure if I can help, but some more information would be useful.

    Are you using the original conversion process, or have you installed the Vz firmware?

    Can you get to the prefs screen any other way (like going to the home screen and choosing prefs)?
  3. anub's Avatar
    20 Posts
    Global Posts
    72 Global Posts

    Started with your original FAQ but got stuck 'cause new version of BitPim 0.70.32 didn't work. Did the TokenWriter Vz firmware then went back to FAQ, figured out to use older BitPim, found KWPST did not work with Vz firmware but QPST does (update original FAQ?) & use #*# instead of ## (Vz vs. Spr firmware). So perhaps deviating from script causes this problem.

    Phone Prefs does not appear in Prefs list. Should it be there? I have not found any other path...

    Curious if catawalk took similar path.

    Most everything else seems to work great (used Method 2 for Express Network), only glitch I've seen is download of *large* (768k) attachment to email from gmail with SnapperMail fails about 2/3 of the way thru, tried 3 times, cut off @ same point each time.

    Thanks for your FAQ and continued support
  4. #4  
    Phone refs under options in phone app.

    My Verizon 600 does a reset whe nI go to these same prefs. At one poitn there was an issue if you have a dial pad replacement graphic (which I do) so I'll probably try to delete it and see if it works. Might be related to your problem.
  5. anub's Avatar
    20 Posts
    Global Posts
    72 Global Posts
    re-running the VZW 1.11 update fixed mine but....

    Back to square 1...

    And BTW the blue arrow is gone (guessing it was a "roaming" indicator yet no "roaming" charges have been applied, the "treo600verizon_UG.pdf" from this Palm1 link was no help identifying it, yes, actually resorted to RTFM ;-)

    Anyway, can't connect to web, SnapperMail etc. gone, so guess I'll go back thru it all again and try to see if there's some point where the phone prefs go away. Suspect it's during re-sync of contacts from Palm Desktop on Mac: hard to remember but seems like that was where a bunch of Spr stuff came back in spite of my telling Conduit to do Contacts only...
  6. anub's Avatar
    20 Posts
    Global Posts
    72 Global Posts
    ok, this was all that was needed to get data access back (from the original FAQ):

    Step 3: Activating Express Network Data
    Note: There are 2 separate methods of doing this. Find which one works for you.
    1. Go into Network Preferences --> menu key --> Options --> View Log
    2. Type in: "pdpset 1" and hit the enter key...then hit done
    3. Use your new MSL code if asked.
    Method 1: (not used so deleted here)
    Method 2:
    4. Create a new service connection...
    5. Hit menu, select New, and fill in:
    Service: Express Network
    Connection: High Speed Wireless
    User Name:
    Password: vzw
    6. Click on Details, click off Mobile IP, then OK
    7. Click on Connect and watch your tower icon change to data mode

    ok, on to re-installing apps & re-Synchronization...
  7. anub's Avatar
    20 Posts
    Global Posts
    72 Global Posts
    ok, the little blue arrow (anyone know what this is?) is back, along with a bunch of Splash apps etc. hellfire & kaka it put TokenWriter & Sprint 1.2 firmware updater back on there and I'm very sure none of that crap was in the list of files to be installed. And EN was broke again so had to do the "Step 3" from FAQ again to get data / web access back again. SnapperMail works with corp. server, haven't gotten around to setting Gmail back up yet but sure it will work too (BTW the blue arrow only shows with phone app, not with Snapper...). Haven't tried to sync contacts yet, cheez only knows what crap will come with that, and no doubt will have to set EN & Snapper again....

    Signing off for tonight, c 'ya l8r...

Posting Permissions