Results 1 to 4 of 4
  1.    #1  
    I had previously updated the firmware a few months back to shadowmite's hacked firmware w/DUN and had no major problems with that. Today I heard about sprint finally officially supporting DUN so I set about following the directions to upgrade the firmware. Everything seemed to go ok.. except for the fact that when I go to make a phone call I get _NO_ audio. The caller on the other end cannot hear me either but I CAN receive calls. Sound seems to be more or less generally broken on me as I dont get any audio when navigating the menus (the sound slider switch is 'on'). Anybody else experience this? What to do now?

    I've already tried soft/hard resetting the phone, as well as re-installing the firmware, no dice. I guess the next step is to try to re-apply the old firmware?
  2.    #2  
    I think I'm on the right track.. I looked over shadowmite's excellent website and found a reference to restoring to the factory firmware. I did that and was able to hear audio over phone calls again, so I suspect I should be able to upgrade from there. Thanks Shadowmite!
  3.    #3  
    hmm, updating firmware from the original yields the same result: no audio during phone calls. WTF?

    Anybody else seen this?

    Guess I might need to call sprint <shudder>
  4. #4  
    I had the same thing happen to me. I thought maybe it was just a coincidence and that maybe the phone just failed. I took it to the Sprint store and they gave me a new phone. I updated the frmware on it and I get audio. However there is a weird thing happening where the phone seems to go into a deep sleep wherre it takes like 5-6 seconds to wake up. I was used to just hitting any button and having instant on. Now I get this long pause. However it only seems to happen after the phone has been off for a while.

Posting Permissions