Results 1 to 5 of 5
  1.    #1  
    I went to listen to a voice mail today and hit speakerphone and never heard a peep. Then tried the normal ear speaker and still nothing. Thought it was the network, but the wifes Sprint A460 worked fine. Tried a Warm reset, still no dice. Did a hotsync becasue I was fix'n to do a hard reset, and after the hotsync it worked fine. I saw threads about the headset jack casuing this, but Pocket tunes would work thru the speaker with zero issues, also the phone would ring too.

    any ideas? I was going to try both a wired headset and my Jabra 250 before doing a hard reset, but it started to work before that.

    TIA. Matt
  2. #2  
    I've never encounter this. Sorry.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  3. #3  
    I just encountered the same problem you mentioned. For the first time ever, I lost both ear volume, system sound and speaker volume on my Treo 650. I was using the wired earpiece for a long time last night and I also recently installed Goodlink, so I don't know if either of those things are the reason.

    I am starting to get nervous though because I can't figure out how to get it back. The only way I can talk on the phone now is if I use the earpiece!

  4. gottspd's Avatar
    266 Posts
    Global Posts
    282 Global Posts
    Yup, I've had this. It's some sort of short in the headset jack itself in the phone. When you pull the headset plug out of the phone, the phone doesn't realize that you've done so and so it thinks it's still plugged in. Had it happen on my 600, which led to my getting the 650 and it just happened 2 days ago with my 650. Fortunately, I was able to get it to work again by simply plugging a headset plug into the jack and removing it. I was going to throw the phone out the window of my car when it first happened though! My wife's 39 weeks pregnant and the freaking phone fails...... AHHHHHHH. Thankfully, as I mentioned, it's working again.
  5. #5  
    msgott -- Thank you for your reply! This problem happened to me today, and I just frantically searched for this post, knowing that I read about this somewhere. I had to push abd remove the earpiece post into and out of the jack a few times to get it to recognize that the earpiece wasn't plugged in.

    It's refreshing to get real solutions to real problems on this forum! Thanks again!


Posting Permissions