Page 1 of 2 12 LastLast
Results 1 to 20 of 36
  1.    #1  
    for all interested...

    "Benefits of the software update include:

    * Fixes an issue with MMS (MultiMedia Messaging) in which MMS does not appear to work
    * Adds longer DTMF (TouchTone) tones as an option for those who need them
    * Provides better handling of incoming calls when roaming
    * Fixes an issue in which SMS messages to or from certain short numbers (such as SMS voting) resulted in duplicates or resets
    * Updates the Software version number to Treo600-1.11-VZW"
  2. #2  
    OK, who has a Verizonified 600 from Sprint and the guts to try this? Please report.
  3. #3  
    Thanks for the heads-up. I'm definitely going to wait and see what others report back before performing the upgrade on mine.
  4. pump142's Avatar
    787 Posts
    Global Posts
    788 Global Posts
    i did it to my vzw fine as it should not sure ifi will really use the fixes but i just have to have the latest
  5. #5  
    Good thing there are always people like pump142 out there.

    I don't see any benefit out of the fixes and am more than happy to wait to let you early adopters figure out if there are any other unpublicized changes or bugs.

    Please keep up informed.
  6. #6  
    It says that you have to have 6MB free RAM on the Treo to install ... woefully, since I use Goodlink, AvantGo, and a few others, I have only 2.6 MB ... I guess I am out of luck!
  7. pump142's Avatar
    787 Posts
    Global Posts
    788 Global Posts
    it loads 4 files onto the treo that are to be deleted when the flashing is complete. you get the space back but need it to do the update.
    try using something like powerrun to move sum stuff to the card. you can move it back after.

    btw,, the update said it would delete those files for you. it didnt for me. after i confirmed the new firmware and it was running properly i deleted them manually
  8. #8

    Some are reporting a new blue arrow and reset issues.
  9. #9  
    Quote Originally Posted by PabloTX
    Some are reporting a new blue arrow and reset issues.
    I have not come across any of these issues, not even the blue arrow. I don't have many downloaded apps, though. My temp files did seem to delete because I have the same amount of free space that I had before the update. I'm looking in FileZ, pump142 - do you remember the name of them? I'm so glad that this update was released, and that I only had to deal with it for a few days (I had a friend try having me sign up with which sent me a SMS and killed the SMS portion of my Treo). Good luck to the rest of you.

    Update: Actually, my phone was stuck on roaming after I updated. I called Verizon and confirmed that dialing *228 option 2 was "airtime free". For my particular phone, dialing *22899 does the same thing - I just waited for the cheesy Vzn update music to end and my screen said "update complete" or something. No more continuous Roaming status. I'm still a happy camper.
    Last edited by RockOfVictory; 02/11/2005 at 06:06 PM. Reason: I just noticed another issue and got it fixed.
    ~ - When you can't find it on Google [my website]
  10. pump142's Avatar
    787 Posts
    Global Posts
    788 Global Posts
    1 was like treo rom updater 4200k +/-
    sumthing expander small k
    dc sumthing small k
    cdma updater 2000k +/-

    sorry for the incomplete info but those are what i remember.
    the updater sayd they should self delete but mine didnt.
    only reason i noticed them is i dont keep anything in unfiled anf the 4 were there.
    i deleted w/ regular palm os deleter
  11. #11  
    This appears to be an issue with the application preferences for the Phone application. The firmware includes support for long DTMF tones, which you activate using a checkbox on the phone preferences application. This sounds like a non-backwards-compatible preferences update. Using something like Filez you can delete preferences entries tied to the Phone application to stop the crash and make the blue arrow go away.
  12. #12  
    Does this update work on Sprint Treo 600s that are being used on Verizon?
  13. #13  
    Quote Originally Posted by Virtudude
    Does this update work on Sprint Treo 600s that are being used on Verizon?
    According to the documentation on PalmOne's site, that'd be a negative in your case as the firmware is tied to the carrier for which that phone set was designed. The Sprint Treo's have their own firmware. I should add that I've not tried using the Verizon firmware on a Sprint phone and don't intend (or have a need) to try.
    Last edited by Jonathan M Bell; 02/13/2005 at 05:20 PM.
  14. #14  
    It would be nice if someone fixed the phone so when you disconnect from 1 party on a three-way, you can answer the phone again without needing to drop the 2nd party.

  15. #15  
    I successfully installed the new Verizon firmware on a Sprint Treo that I am using on the Verizon network. See the end of the FAQ: Activating a TREO 600 on Verizon thread for instructions
  16. #16  
    Well, I did the update today on a Verizon Treo 600 and the update installed without any problems, but I did get the BLUE ARROW for Roaming, so I tried the *228 option 2, didn't work, tried *228 option 1, didn't work, still had the Blue Arrow.

    Called Verizon CS, went through a Hard Reset, *22899 re-programming and the Blue Arrow was gone, so I was happy and ended the call with Verizon CS. But after I Synced, the BLUE ARROW returns.

    So, I did the Hard Reset and re-programming again and the Blue Arrow was gone, but after I Synced again, the Blue Arrow returned.

    Anyone have any ideas??????

  17. #17  
    Blue arrow has nothing to do with roaming.

    After running the update a few days ago, I had no arrow and roaming. I did a *228, option 2 (update the PRL), and roaming turned into Verizon Wireless.

    I restored from a BackupBuddyVFS backup, and while everything worked fine, but I had the blue arrow.

    I performed a hard reset again and added the old apps back manually.

    As others have said above, there's a conflict with the old software that you're now restoring and the new firmware. Something that's getting backed up in your /BP/Backup directory has some sort of conflict with the new firmware. Try deleting all preferences, etc. (esp. for built in apps), hard reset, then re-sync. Or hard reset and add everything back manually.
  18. mmmm_beer's Avatar
    44 Posts
    Global Posts
    46 Global Posts
    Use Filez and delete the saved preferences for the HsPh (Phone) entries. I think there are 4 of them. Someone reported that worked for them. I never got the blue arrow after the upgrade, so I can't confirm that.
  19. #19  
    I've been trying to fix the issue with the Blue Arrow and came accross another problem, everything I goto PHONE PREFERENCES the Treo does a SOFT RESET. Any ideas?

    Also, I can't access the WEB now, either. Urgh!!!
  20. #20  
    Read the thread above your post. Your questions have either been answered or solutions linked to. But again, the answer is to quick reinstalling/restoring previously backed up preference files and just install your apps/databases.
Page 1 of 2 12 LastLast

Posting Permissions