Results 1 to 19 of 19
  1.    #1  
    I am not angry,

    I got my phone on Wednesday and everything was working fine. On Friday I loaded snapper mail demo, launcher x, and lightwav. Again everything worked fine, except I couldn't get lightwav to work. I also bought from Dan's Accsorries a carrying case, car charger and docking bay. Anyway Saturday everything was working fine...I turned off my phone and went to bed. On Sunday morning, I turned on my phone, I went to press the mail button: Soft Reset. Okay strange, pressed the mail button, again, soft reset. Ok, let's go through the app folder. Didn't even get to sms app, soft reset.

    So now I'm thinking, maybe I installed a bad app, so I removed them. Same problem. Okay maybe I should do a full hard reset, erasing everything. Still did nothing. My phone has progressively gotten work. I can't even make a phone call without the phone resetting.

    I called verizon and because they have no idea about the phone, they can't even trouble shoot it so they are sending me a new one.

    I'm trying to determine if I did anything wrong or installed software that killed it or maybe even the accesories from Dan's caused the problem. Or is this a problem in some Treo 600s? In other words has anybody with Treo run into this constant soft resets?

    Let me know so I don't do it again!
  2.    #2  
    Oh one more thing. I could never get the MMS picture message function to work. It said not available, but I talked to verizon and they said it should work even you are not signed up for it. Maybe that should have been my first sign.
  3. cec
    cec is offline
    cec's Avatar
    290 Posts
    Global Posts
    291 Global Posts
    I don't know about Verizon but AT&T will give you a refund, or new phone, within 30 days of your purchase. Give it a try. I returned a Motorola Mpx because the battery life was very short. They sent me another Mpx and it had the same problem - very poor battery life. I returned that one too and bought a Treo 600.
  4.    #4  
    yeah, they are sending me another but If I caused the problem I don't want to repeat it.
  5.    #5  
  6. #6  
    If you did a hard reset and without restoring anything you still get that soft reset then the thing was probably screwed up. Getting a replacement is the right thing to do, more power to you.

    If you did a hard reset, hotsync'd your data and apps back to the handset and then got the soft reset problem, it is possible that the problem was, in fact, something to do withsoftware.

    Your observation about the MMS thinger not working is a good one, though, and hopefully you're on the right track.

    When you get your new Treo, take is slow. Make sure all the default apps work before installing anything or even changing any settings. When you've verified that the device works properly in what will always be a post-hard reset situation, install apps one at a time and be sure that each app works the way you want before installing another one.

    (to be continued)
    In favor of goofy names:
  7. #7  
    Something else you may consider is an app like Uninstall Manager (search on PalmGear for it -- I'm posting from my Treo and don't have a link for you). Apps in Palm OS often don't uninstall very well, they wind up leaving bits of themselves behind. This makes it hard to go from a screwed up situation back to a happy, happy good time. Uninstall Manager might help with this. Another way to go would be using something like Backup Buddy (or Backup Man or whatever it's called).

    How much time you want to put into that kind of thing will be dictated by your own paranoia or anal rentativeness. At the very least, if you know your Treo works out of the box, a hard reset should always get you back there.

    All this gets easier. Highly advanced users can crash a Treo in minutes, but your 4 day record is pretty good for a first attempt.

    Good luck, duder.
    In favor of goofy names:
  8. #8  
    citi - more details here would help. What is the error message you see in the error log. Open the phone dialer and type ##377 and dial. This will tel you in most cases what is causing the crash.

    Applications like LightWav and other Treo enhancers were all written pre-Verizon Treo 600. You may have installed something that has altered some system settings. In that instance, while you might have deleted the application and deactivated it, there may be preferences (the Save Preferences file is like the Palm OS registry) left which are causing your phone bother.

    I suggest you hard reset the phone and before you resynch all your data, cut all the contents of your c:\program files\handspring\<your username>\backup folder. Place the cut files someplace safe. Now synch. I'll bet that your instability problem will go away instantly. If you know you need to restore a certain file from the cut fils folder, reinstall it manually. Be very careful of adding any app that works to modify the wireless or ringer behavior of Treo unless you want to risk reintroducing your woes.
  9.    #9 it a try. will let you know what happens
  10.    #10  
    Hard Reset, removed all the programs from the backup file. Still shuts down

    Here is one of the errors: At least the last one to happen

    MemoryMgr.c, Line:3642, Non-word-aligned handle.

    There are no apps but the default ones. I think the thing is broken. Any other suggestions?
  11.    #11  
    One other thing I noticed. Everytime it restarts, I can go into sms messages (while wireless mode is off) and listed in the inbox is one message from my wife with no text. Just the date of the last email I got from her before I went to bed and the phone crashed. 7/25/04 2:31am That was 2 days ago but for some reason it is locked into the phone. Even after the hard reset.
  12. #12  
    Maybe you are not hard resetting if you still are seeing messages in SMS after the procedure above. It's a pin reset while holding the power button (next to antenna). Don't let go the button until you see the Palm logo. You should see an option to erase all data. I suspect you may not have gone this far.

    Failing all that, you can try what is called a factory reset. This will knock off the battery connection and require you to connect the charger to re-awaken the phone. It is like a hard reset only it sometimes reaches parts other resets do not. K+backspace+soft reset - you will know when you have done this right because your unit should appear dead afterwards.
  13.    #13  
    Mwomwom. Thanks but I tried ALL of that. The first one that asks if you want to erase all data (up for yes) and the second that requires the treo be plugged in to turn on again. Trust me. That's is the funny thing. That's why it's so odd that the message keeps coming back. There is obviously something wrong with the circuitry.
  14. #14  
    Sounds like bad flash memory to me.

    One other thing you could attempt is to download the latest software and try re-installing it.
  15.    #15  
    thanks, I think you are probably right but, since verizon staff have no idea how to diagnose the phone, I ended up getting another one that currently works fine. fingers crossed.
  16. #16  
    I Currently have a Treo 600 with Verizon and Everythings Fine on my End. These are all the applications i have on my treo that are all must have. Launcher x,Pickem,Qset,Top Secret,Ps Memo,Big Clock,My Car,Light Wav,Pocket Tunes,MetroSound Recorder,Bright Cam,Colorize,Card Keeper,Sound Off,Led Off,Graffiti Anywhere,Battery Doctor. All Work well with the Treo 600.
  17. slinky's Avatar
    578 Posts
    Global Posts
    592 Global Posts
    Quote Originally Posted by citi
    Hard Reset, removed all the programs from the backup file. Still shuts down

    Here is one of the errors: At least the last one to happen

    MemoryMgr.c, Line:3642, Non-word-aligned handle.

    There are no apps but the default ones. I think the thing is broken. Any other suggestions?
    Same exact problem here. I'm having another one sent out to me. Everything crashes and at random. Hard reset done. SMS application will not launch. Phone will reset itself merely sitting on a desk. Using most applications will cause the Treo to reboot. Pulling out flash memory card does not help. This is a bad sign so I have agreed to a replacement.
  18. #18  
    Well, I've been having the same problems with a brand new 600. I just replaced my Treo at the Verizon store, took the new one home, sync'd it with all my old crap (possibly including remants from an m150 - I'm new to this), and it had the same problem: soft reset upon launching SMS.

    After significant cursing, I ran the Treo Updater from PalmOne, erased all my PalmDesktop backup applications, and resync'd. Bingo.

    Fingers are tightly crossed, but it appears to be working. I haven't installed any applications yet. I'll update if anything changes.
  19. #19  
    that updater had something in it, I think, designed to correct some issues with SMS.....maybe that will be the secret sauce.

Posting Permissions