Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    Hello all, I just received my Treo 600 from Verizon after using a 7135 for a year. Two things I like about and use a lot on the 7135 are not available on the Treo.

    The first is the fact that I can't use the Treo to connect to the 12.4 Quick 2 Net network. I have tried everything I can think of but can't make the connection. I am not always in the High Speed network so this one would help a lot.

    The second is less important. The fact that there is no e-mail client installed. I don't need their push e-mail service there pushing, I just need to be able to check e-mail when I choose.

    I have done searches on a solution and think I can find a e-mail client that would work but as of now I have found no solution to the QNC issue.

    Can someone help me with my problems, if not I might have to return the Treo and stick with the 7135 for a while.

    John B
  2. #2  
    I haven't yet had a chance to set up a QNC connection, but last night I was able to set up a dial-up connection and I posted the steps on HowardForums. Here's what I wrote:

    Here's how you can dial-up your own ISP:

    1. Go to the "Preferences" utility in the Palm OS.

    2. From the pull-down menu, select "Network".

    3. Click the "Menu" button on your keyboard and then select "New" under the "Service" menu tab. (Note: This is the default option once you hit the "Menu" button.)

    4. From the pull-down menu next to "Connection", select "Virtual Modem".

    5. Enter your dial-up's info (username, password, access number).

    6. Click "Connect".

    You should then be connected to your ISP!
  3. #3  
    I should add that the reason why I posted the information above is that I think that IF we're able to figure out how to get QNC to work on the Treo, it'll be through a process similar to the one I outlined above.
  4. fmcgirt's Avatar
    229 Posts
    Global Posts
    294 Global Posts
    I have National Access and local ISP connections working but I have not been able to get QNC working. For my local ISP I did as suggested above but added the following script:


    In the past on other Palms and on the Sprint version of the Treo 600 which I hacked to work on Verizon, I have used the same script for the QNC connection with QNC as the user name and password and #777 as the phone number. But it does not work on my "pure" Verizon 600. And the failure is such that the led does not even turn orange as with the local ISP or NA connections. So the QNC username is not getting recognized right off the bat or something else is different...

    I woud like to get it working since I am in areas without NA a lot of the time.

    Frank McGirt
  5. fmcgirt's Avatar
    229 Posts
    Global Posts
    294 Global Posts
  6. fmcgirt's Avatar
    229 Posts
    Global Posts
    294 Global Posts
    I forgot about the email question. I use SnapperMail which supports both POP and IMAP email accounts and I have had no problems with it over the past few versions.
  7.    #7  
    Thanks for the idea to use a ISP. I have tried using Road Runner dial-up along with NetZero but still can't make a connection.

    Are you using a CDMA Treo?

    I read on a other board that the CDMA Treo 600 could not connect to either the QNC or a ISP.

    All I need is to be able to connect and check mail off the Verizon network for only a few hours a month at that. So if anybody knows of one of those ISP's that offer a free 10 hours that works with the Verizon Treo 600 this would be all I need.

    Thanks for any help.

  8. fmcgirt's Avatar
    229 Posts
    Global Posts
    294 Global Posts
    Yes, I am now using the Verizon Treo 600 which is CDMA and no QNC as yet but ISP (with the above script) and NA. Previously with the Sprint version converted to Verizon, I had all three connections so Verizon has done something to inhibit QNC in the firmware - I suspect.

    And my ISP is a local one in Albuquerque - I have Earthlink also but haven't tried them yet with the Treo.

  9. #9  
    As I described above, I was able to set up my dial-up connection without any initialization strings. When I was connected through my ISP I did notice that my connection was slower. However, I'm not sure if it was dial-up-slow or QNC-slow.

    As to the QNC, I still haven't noticed QNC-slow speeds, but if you do a dial-up connection to #777 with "qnc" as both the username and the password, it does connect. But is it still connecting to the NA? What would happen if I tried this connection outside of the NA coverage area?
  10. fmcgirt's Avatar
    229 Posts
    Global Posts
    294 Global Posts
    I deleted the scripts on my QNC and local ISP network connections and now everything works - NA, ISP and QNC. NA and QNC connections are established in about 10-15 sec while the ISP connection takes from 30-45 sec - which I think is a feature of my ISP. Now I am anxious to try this outside of the NA coverage area but I won't be able to do this until mid Sept. Next thing I want to do is to try speed tests on all three...

  11.    #11  
    fmcgirt and ndirish2001,
    Thanks for your assistance in helping me get this figured out.

    I emailed my corp Rep and received a email first saying "...our regional data sales engineer says he's been able to create a QNC/14.4 connection with his Treo for use on our Extended Network..." so I beleive it can be done.

    However, I received another email saying "...Verizon's official position is that the Treo 600 is a 1X-only data device...". So I beleive there not giving out information.

    So, I'm still trying to get the Verizon Treo 600 to make a QNC/ISP connection with NO luck. I just double cheked my dial-Up ISP on my laptop and can make a connection. Now if I can only use it alone on the Treo 600.

    I still can't decide if this is enough for me to give the Treo up and go back to the 7135 if I don't get this working.

  12. #12  

    Some ISPs are complicated in the the username and password you need to use if you want to dial into their service WITHOUT their proprietary dial-up software.

    I know of two ISPs (AT&T Worldnet and MSN) and they both do this. In AT&T's case, the username and password you need to use when not using their software bear absolutely no relationship to your "normal" username and password.

    If you're following all the steps I outlined above, I strongly suggest you look at the username and password you're using.

    Good luck and keep us posted!
  13. #13  
    Oh, I almost forgot to add:

    Thank you for the info about QNC in the Extended Network, jbeamer! That gives me hope that either the QNC or my dial-up will work when I'm on the Extended Network.
  14.    #14  
    ndirish2001, I'm not sure if I gave you good info or not.

    As far as making a ISP connection I have tried username, with no luck. I have also tried username, and with no luck.

    I know what you are saying about AT&T dialup, I had them before RR. I'll keep trying.

  15.    #15  
    ndirish2001, I checked my information again, with same results. It will display the "Signing on" screen, stay there for a few secs then the phone hangs up ie/the light goes out on top.

    Then I receive the error checking my id and PW. or the provider may not support dial-up.

    I don't have a script (but tried the one you supplied also) and have also tried having IP and DNS checked and unchecked.

    Just for grins I tried adding a few delays in the script thinking it the Treo was timing out before RR connected.

    I'm running out of ideas...

  16. #16  

    First of all, I didn't provide any scripts and I strongly advise against them in the Treo, as they only appear to cause trouble to users on this thread.

    I don't think I explained myself well. For example, if you have MSN dial-up, your email address would be However, if you want to use your MSN dial-up without using MSN's proprietary dial-up software, then your username is actually "MSN/username". This is only one example.
  17. fmcgirt's Avatar
    229 Posts
    Global Posts
    294 Global Posts
    I want to second the above comments about dialup to ISPs. My signon (or connect) name and passwd are completely different from my user name and passwd so I MUST use the signon stuff in my network setup for the Treo. Having said that I still don't understand why you cannot get a NA or qnc (without scripts) connection to work - especially if the same setup works through your laptop?? Perhaps try a soft reset just before you try to connect??? Sometimes that helped me before I stopped using the scripts...

  18. #18  
    Is QNC a form of slower digital connection to Verizon Net access? I am familiar with ISDN style CSD connections. I presume it is pretty much the same thing?
  19.    #19  
    OK, Doing some diging I think I found my problem. With help from everybody's my ISP(s).

    I checked with Road Runner and NetZero (the ISP's I have been trying) and the BOTH require their software to connect so I've been beating a dead horse here.

    Since I only need it a hour or twp at most a month I don't want to pay $$s each month for a ISP.

    If anybody know fo a ISP that offers 10 +/- hours of free dial-up AND doesn't requre software PLEASE let me know.

    Thanks to everybody here for helping me figure this out.

    John B
  20. trayip's Avatar
    33 Posts
    Global Posts
    34 Global Posts
    The way i set it up on my pda was:

    Send AT$QCMDR=2
    Send CR
    Send ATDT#777
    Send CR
    Delay 4

    and then i typed in qnc for the username and qnc for the password. The connection type should be PPP, Idle timeout should be Never, Query DNS should be checked, and IP Address should be Automatic...Can someone try this and see if it works?

Page 1 of 2 12 LastLast

Posting Permissions