Results 1 to 5 of 5
  1.    #1  
    While I'm loving the hell out of this new Treo 600, I've been as yet unable to get online with it, despite having the unlimited PDA data plan.

    I try to connect and the process hangs during the sign-on process, eventually resulting in an 0x1231 PPP Timeout error.

    I searched through the boards and the only real resolution I found was "reset it until it stops." That's not worked so far, so I was wondering if any other new VZN Treo users have run into this?

    Wireless Data Tech Support told me I should order a replacement, which I've started the process of, but I'd love to cancel that and just fix what I've got at this point.

    Any ideas?
    everything was beautiful and nobody hurt.
  2.    #2  
    Update: I've been escalated to Tier 3 support and am expecting a callback in regard to some provisioning checks tomorrow. How annoying. At least the rest of the phone is working really well
    everything was beautiful and nobody hurt.
  3. #3  
    I have a replacement waiting for me tomorrow AM. I am going to go and pick it up and make sure it works before I walk away. Pretty annoying if you ask 350 for a phone that doesnt work right. Tech support knew almost nothing....I will try the replacement and if it does not work I will try another phone.

    Keep me posted,

  4.    #4  
    Well, Ed from Tier 3 support found an issue in my provisioning which apparently was the culprit. He fixed it, and this evening I've connected to the net. Nice.

    I wish I had some concrete steps to advise others who encounter this, but it's basically a matter of recording the error number and message (0x1231: PPP Timeout in my case) and letting them know. I guess my case helped to develop the fledgeling VZN Treo 600 Knowledge Base, so hooray for that.
    everything was beautiful and nobody hurt.
  5. #5  
    Very Funny, i have a kyocera 7135 which i purchased back in May because when i called Verizon they told me that there were no plans for the Treo 600 on the Verizon network. 2 days ago i started getting the same PPP error and after 2 hours on tech support with a Verizon Tech Support rep he told me to go into my local VW store and exchange my phone. I took this opportunity to vent my frustration because the Treo was the phone that I really wanted. To make a long story short the store manager is exchanging my 7135 for the treo, i pick it up on Monday. ;-)

    I'm sure not going to tell them that there is an actual fix for this error.

    Score one for the consumer.


Posting Permissions