Results 1 to 5 of 5
  1.    #1  
    So someone told me this is a problem other people on this site have had but I searched and couldn't find any posts.

    Anyway last friday (a few days after I did the update to 1.20) my phone started acting real weird. It claims to be getting service normally (often 4 bars) but almost every time I try and make a call it sits on dialing for a few moments flashes a No Service message in the corner and returns to the dial screen. Vision services don't work either.

    The weird thing is that at apparently random times I am able to make a phone call and things work fine then.

    I took my phone in to the nearby sprint shop and they are planning to replace it for me (they couldn't figure out what was wrong). Still, I would like to know what happened and if it can be fixed so I don't cause the same problems on my new phone. Was this a problem with the 1.20 update?

  2. #2  
    This is the "network search" issue. See this following post: The 1.20 update appears to trigger the problem in susceptible phones.
    Last edited by TreoLuvr; 06/22/2004 at 09:09 PM. Reason: typo
  3. #3  
    Interesting...this just started happening to my phone on the 25th, only its soo bad that i can only place 1 call out of about 25 attempts. Sprint Phone support mentioned some network issues in manhatten and westchester, but nothing for any of the other boroughs.

    I ran the update on the 5th of this month, after I had to return my last phone. It died in the middle of downloading a web site and would not turn on after a hard reset.

    Guess Ill have a 4th Treo soon.
  4. #4  
    Found this in another is supposidly from Sprint
  5. #5  
    I've had the same problem a month after I updated my treo but some way it worked it self out. I think that I may be sprint there updater may have a bug. What do you think?

Posting Permissions