Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1. rcgabriel's Avatar
    91 Posts
    Global Posts
    96 Global Posts
    dancintreo, I don't really know since I've not had the exact problem you mention, but I've seen something very similar discussed in the forum here several times, and I did have soft-reset issues when I ran certain apps right after my 1.20 upgrade. Web browser problems are sometimes related to a corrupted copy of the cookie or other web browser-related files, that could be solved by using a file-system browser and deleting the files, or (I'm not sure about this one) by a hard reset.

    Definitely, the first thing to try is hard reset - I had to do this several times after my 1.20 update, and then piece-by-piece reinstall the files I actually needed to my Treo until I found which files were causing my soft-reset problems - first check to see if your hard-reset, clean Treo 600 is still experiencing the repeatable crash problem. I really don't recommend doing a whole-hog resync of the Treo to restore all the pre-1.20 update data, since that seems to be the cause of at least 80% of the 1.20 update problems.

    If it still experiences the crash repeatably after a hard reset and you can't find any other mention of the specific problem you're having in the forum archives here, then you might have to get a replacement again, but it just doesn't seem likely to me that it's a real hardware problem.
  2. #22  
    Quote Originally Posted by gmanboston
    Yes, I took the phone to a sprint store today and they replaced it on the spot. I was a little bit afraid that they would hassle me about it because the phone I had in hand was a refurbished one (with only a 90 day warranty). However, I kept my mouth shut, not volunteering any information, and they replaced it with a brand new one..

    The new phone, however, does not have the latest firmware, so I will have to go through process of updating it.
    I just read your post and it's probably too late ... but that resetting behavior STARTED on my Sprint T600 AFTER I did the 1.20 update. I had to take the phone in to the Sprint store and they gave me a new one, which has 1.10 on it and I am *NO* doing that firmware update!! However, if that was not what caused your problem - - more power to ya!! Good luck!
  3. #23  
    well, now i finally have my refurb unit, about 1.5 weeks later. it seems to be fine so far. it actually looks nicer than the one i traded in. it's the same hardware revision (C) and has the 1.20 software already installed. oh, and the new "palmOne" logo instead of the "Handspring". the only problem i've had with this new one is for some reason my picture mail doesn't totally work. when i try to view a picture sent to me, i get the entire page loaded, except the picture - it's just and X in a box. weird, but probably nothing to do with the phone.
  4. #24  
    Just got my refurb unit about 1.5 weeks later as well. Thhe hardware unit itself has no discernable blemishes. Initially it would not make or receive phone calls, so I had to take it back to the Sprint store. They played with it a little, and I believe reset it. So far it now seems functional. It was Hardware revision (B), however it did have the 1.20 software. It might be my imagination, but the camera pictures also seem a little clearer now.
  5. #25  
    it took me about 4 business days for the sprint pcs store in minnepolis to get my refurb replacement in. I found that my replacement was a version B which by serial number was older than the one I originally had. It had a new case with of course the P1 logo.

    The display seems lower quality (like it is a lower bit screen) and the the apparent loose power button has been fixed. Also, the 5 way ring seems tighter. The serial number was in the range of the T600's which were listed in this thread
    as having been identified with the radio problem but it seems that the issue with the network search has been rectified. Power management seems to be fine now. I can call even when the battery is low.

    Another difference seems to be that the strength of the vibrate function is phenomenal.
  6. #26  

    The specs of my refurb unit seem identical to yours, including a serial number that falls into the range you identified. I've had it for 2 days now, and had not really exercised the vibrate function. Now that I have, I agree with you that it seems much stronger than with my previous Treo. I can now feel it when it's on my belt clip, or in my pants pocket. Previously I could not.
  7. #27  
    Quote Originally Posted by nzwarner
    the only problem i've had with this new one is for some reason my picture mail doesn't totally work. when i try to view a picture sent to me, i get the entire page loaded, except the picture - it's just and X in a box. weird, but probably nothing to do with the phone.
    Just and FYI, this problem was fixed easily with a hard reset.
  8. #28  
    I was not so lucky with mine NZW. I hard reset mine and even Battery Disconnect Reset my old Ver C and still it continued to network search...
  9. #29  

    Sorry, I didn't mean to imply my Network Seach issue was fixed with a hard reset. For that problem I had to get the phone replaced. I just meant that for the picture mail issues I was having with the refurb unit, the hard reset did the trick. Good luck with your new device.
  10. #30  
    oh I see, I too have had unusual probs with my pix mail. Often when opening them I get the "picture has been removed by owner". Sometimes I get the one where the photo is missing as well. Then I try later and it is there. I think Sprint's app is not working all the time on their end too. I am glad you got it back with your Hard Reset!!
  11. #31  
    About problems - my Treo 600 is an early release model and up until yesterday, it has been going great. Yesterday though was a bad day. Throughout the day, the phone was basically worthless. It wanted to connect and disconnect most of the day to the Sprint Vision service when in an application, or when attempting to make a call. Really making me an unhappy camper. Anyway, late in the evening I made a phone call to Sprint and discovered the provisioning was incorrect. She stated it was set for "1976" and that was the problem - she could not tell me when the problem began though. Anyway, she reset it and it eventually worked. Doing the provisioning thing though reset the passwords to their default values, hence a trip to the Sprint website to reset the Vision password was necessary. Amazing.
  12. #32  
    I am having the same problem here in Southern California. Any ideas?
  13. #33  
    Headed back to the store for the 2nd time now...

    so glad i found this site... finally, intelligent info.

  14. #34  
    I have also been having this issue also, but I would like to add this into the mix. One of the things I have noticed with my phone is that it happens at certain times of the day. Mostly at night for me, I have found that even when my Treo was plugged in I would still get disconnected. I called Sprint and they told me a new cell tower was planned to go up soon and sounded like my issue was one of not enough capacity. Can anyone else verify this. Find out what times of day they are having issues. I was having issues about an hour ago with my phone, now I can call out with no problems and no dropping. It's just really really really frustrating. My gf has also been having the same issue and she's using a Nokia.
Page 2 of 2 FirstFirst 12

Posting Permissions