Results 1 to 15 of 15
  1.    #1  
    I cannot access the vision supported webpages on my Treo 600. Other non-Sprint pages load fine, but I cannot access the Blazer's homepage nor any of the vision-customized pages such as Instead, it will go to the generic WAP Yahoo page.

    Anyone else experiencing this problem or a similar one?

    I've been on tech support for 2 hours, no help. Tier II is putting in a trouble ticket.... err
  2. #2  
    A number of Sprint customers were unable to access anything deeper than the Vision homepage due to website maintenance. ... no ETA on when it will be up again.
  3. #3  
    I knew this update would screw up something... yesterday, I was able to get to the Yahoo WAP designed sites like (Yellow Pages) and (Yahoo! Local). Today, it takes me to the PDA designed pages which of course are much prettier but not as functional since the PDA version doesn't have Local or Yellow Pages. This was a problem for me with the Treo 300 but fixed in the newest version of Blazer so I was much happier.

    I think the problem happens because Yahoo! determines your browser or device type and tries to get you to the appropriate pages. will take you different versions of the page depending on the device. On the Treo 600, it use to think you were a WAP browser... not the case anymore.

    Sprint/Palm, please fix this. Why mess with it?

    Incidently, this is problem why we can't get to the Vision portal anymore ( since I think it checks if you are coming from WAP browser.

    Please fix it.
  4. lofdog's Avatar
    78 Posts
    Global Posts
    84 Global Posts
    I have the same problem. After getting Tier 2 support they told me to hard reset my phone. After the reset the Vision site worked, BUT once I sync'ed all my data back it doesn't work anymore. I deciced the site was vital enough to reinstall everything on my phone..... for what its worth.
    AT&T iPhone, My Blog!
  5. #5  
    So you avoided a restore and just installed each program you had after the fact? You are able to get to but how about

    Thanks for the info.
  6. lofdog's Avatar
    78 Posts
    Global Posts
    84 Global Posts
    Sorry for the mis-understanding there. I MEANT to say that I DID NOT think the Vision page was that vital. I restored my phone settings back and the vision page does not work anymore. I am able to get to Yahoo! though, not sure what the problem could be there.
  7.    #7  
    No luck yet on getting those vision pages up, and it's unfortunate because the Yahoo yellow pages and movie times were really useful.

    Does anyone know what file is causing the problem?

    I'd like to try to hard reset and restore the files from the backup folder without the 'problem' file. I wonder for my case it's because I updated the phone file with one that shows a matrix connect/disconnet screen. I noticed that this update also gives me the duration of each phone call that for some reason Sprint removed from their phone program (GSM models can display individual phone call durations).
  8. #8  
    where can I get the matrix update u mentioned?
  9. #9  
    anyone know about the "coonecting to the matrix welcome screen the previous poster mentioned?
  10. lofdog's Avatar
    78 Posts
    Global Posts
    84 Global Posts
    Don't know why, don't know how but I tried to get to the Sprint site to day and went right to it..... Strange??!! I haven't done anything recently to my Treo.
  11. dre
    dre is offline
    dre's Avatar
    15 Posts
    Had the same problem, namely couldn't log onto Sprint Vision pages only, AFTER upgrade to 1.20. Soluton: went to spring store, had them try to fix it. They couldn't. Gave me a "new" refurb phone that already had 1.20 installed. That phone had similar problem plus couldn't download pictures that others tried to send me via picture share. Went back to store. Demanded a NEW phone, one with old software, e.g., 1.10. They got me one. Didn't upgrade this phone. Can now download vision pcs pages, etc. but still have version 1.10 upgrade.
  12. #12  
    I can now doing everything I could do pre-1.2 by following Lofdog's suggestion. Hard reset, and install everything manually without restoring. It worked, it took a long time, but worth it.
  13. djc
    djc is offline
    djc's Avatar
    52 Posts
    hmm, sounds to me like there's some type of config/data file that needs to be deleted. But which one?
  14. #14  
    Has anyone made any progress on this? Mine behaves the same way & I kind of liked the Vison portal for certain things.
  15. #15  
    Anyone know the file that needs deleted to make the vision homepage accessible?

Posting Permissions