Results 1 to 11 of 11
  1.    #1  
    I used to be able to check my usage by going to the Vision home page, select account, select "MY current usage", select "Minutes in plan".

    For both myself and a friend with a Treo 600, this no longer works. The "Minutes in plan" page gives "System error". (Selecting "My plan" does show info about my plan, so it's not something wrong with my Treo.)

    A separate problem is that going to the doesn't work on the Blazer browser because the "Sign on" button does not appear. (I can enter phone number and password, but can't actually log in.)

    Has Sprint really blocked every free way to check minutes? (*4 uses up airtime...)?
  2. #2  
    I see them okay - I log in to and see the information okay (after selecting "View my current usage" or a similar link...
  3.    #3  
    Are you sure you can do this on your Treo?

    When I go to on my Treo 600, it just says "Session timed out." Other pages work fine, so it's not a problem with my connection.
  4. wmillea's Avatar
    112 Posts
    Global Posts
    116 Global Posts
    I checked my airtime on the Visions home site last night and everything worked fine. Sprints web services have always been a little touchy. Check again a little later and it will probably work.
  5.    #5  
    I've done some more poking around, and it seems that the Vision website works fine for some people and doesn't work for others. I don't have a large enough sample size to tell for sure, it it seems that it doesn't work for people who have had to replace their phones... Does this seem right?
  6. #6  
    Apologies - I didn't know you were specifically asking if you could check it from Blazer - I just thought you were having trouble in general. I just now tried from Blazer and everything worked okay...
  7.    #7  
    Interesting that this works for other people. Blazer still can't check airtime for me. I guess it's time to call customer service :-(.
  8. #8  
    doesnt work for me either
  9. #9  
    No problem here. Works via Treo & PC.
    "There has always been a tension in conservatism between those who favor more liberty and those who want more morality. But what's indisputable is that Bush's 'compassionate conservatism' is a move toward the latter - the use of the government to impose and subsidize certain morals over others. He is fusing big government liberalism with religious right moralism. It's the nanny-state with more cash." --
  10. #10  
    I had the same problem...I went back to the Sprint store and they said I needed to use the Treo updater failed. They failed.

    They gave me a new it works.
  11.    #11  
    Did you have the problem with a refurbished phone (and did it work on a new phone)?

Posting Permissions