Page 24 of 24 FirstFirst ... 14192021222324
Results 461 to 463 of 463
  1. #461  
    As I recall you need a serial cable for T600 hacking, not USB. Also, there were many reports about a year or two back stating that you can no longer activate Verizonized phones.

    On the other hand, If you really want to, I can sell you my old Verizon T650 - it's worn but fully functional and works great. I've been planning to ebay it, PM me if interested.


    Quote Originally Posted by rizzo297 View Post
    Sorry to bring up an old thread, but i have a question.

    I am trying to do the treo 600 sprint --> verizon switch. The problem is none of the programs to use recognize my phone. it appears as if the connection between the two is not made unless i hit the hotsync button, and then it stil does not even show up on my computer, it just sync's and is done.
  2. #462  

    Long ago, far away, the people here did a wonderful thing and created this FAQ. I immediately ordered one directly from PalmOne, and got it working. And all was good.

    Over the years, I've traveled more and more. As I do, I notice more and more that in areas my VZW LG phone works fine, the Treo just didn't.(Digital Roam isn't enabled, since I use the phone ONLY ONLY ONLY for data, NEVER EVER EVER for voice. So if its not on VZW, data isn't going to work) I've been gun shy ever since I did it to perform the *228 on it. I figured "It worked, leave well enough alone". Well, since then, the cell network has undergone a huge change, and I need to keep up with the times.

    So, while in NC on my way back to NY, I did it. I hit *228 and pressed 2. And my phone promptly told me "no network". ****E. Ok. What was it about SID 170 that worked before, but didn't now? Ok, maybe just a temp issue. So I drove... I then hit SID 4178, I figured I'd get some new info.. Nothing... Then back to 170, 18, 8, and then all of a sudden in 22 I got my service back! But then I wandered into 486 and lost it, and stopped at 404, still lost.

    I wasn't sure what pressing *1* during *228 did, so I held off until I got infront a machine and could run KPST to note things down. I did , used *228 and 1... And still roaming. I tried the ##PCS, ##CDMA, ##BOTH with no luck.

    The only thing I do notice is that I have a PRL that I've never seen listed anywhere : 50561.

    FORTUNATELY, again using these great instructions, I re-loaded the 50118 and I'm back to a usable device.

    HELP!!!!!!!!!!! How do I get this thing to have a realistic PRL and not claim to roam all the time.

    Thanks, Tuc
  3. #463  

    I had replied in your other thread, but that reply's apparently not worth reading.

    I had thought that *228 worked when I had tried it.
    Who's flying this thing?
Page 24 of 24 FirstFirst ... 14192021222324

Posting Permissions