Results 1 to 4 of 4
  1.    #1  
    I have been a reader of the forum for a while and it is great. I wanted to add in my story and ask for any help on this...

    We have 7 treos in the office that I support ( 2 600's, 5 300's )...

    The week after Christmas, one of my users brought me her treo and said she wasn't getting email on it ( Business Connection - Personal ). The error was " Error: The network is busy, unavailable, or not enabled )x1102".

    I called sprint and they proceeded to try a reset on the phone and told me it would take up to a few hours.....I waited.. still the error. I called again... they tried again....I was told to go to the nearest store and have them try to wipe it and start again....same error.....wait till provisioning done.....waited same error

    I went to the store AGAIN for over 2 hours....they replaced the treo.....same error.....wiped out ALL vision settings....same error.

    Called the next day to Sprint.....they tried yet again....same error.

    Called again on Monday of this week.....same error....they sent me another phone.

    The sad part is the user is one month away from being able to trade up to the 600 w/ the rebate and sprint refuses...she would even give up the current phone number.

    Sprint said that if we did that (close account ans start another ) the contract would change and COST MORE PER MONTH.

    Anyone else had this problem ? BTW....sprint says the provider went belly up and they had to build their own network setup for data in DEC....
  2. #2  
    I had the same problem when I had my 300. I was given the Sprint run around so I went to a Sprint store. It was nothing wrong with my phone. I know this because they gave me a new 300. I was able to manually re-provision the new one through customer service. It worked for about a day then error 0x1102 came back. This got fixed when I left Atlanta for Florida. I got about an hour south of Atlanta and it started working fine. I believe it was a bug in Sprintís tower transferring software. I didnít have any trouble after that.

    Guess what I am saying is that I think it is on the Sprint side not the phone.

    Or just drive the phone about an hour south of Atlanta. That should do the trick.
    I don't go looking for trouble. It comes looking for me.
  3.    #3  
    I may try the Atlanta thing.....that seems to be the only thing that may work.... I am still trying with Sprint
  4.    #4  
    Well, after talking with sprint for another several hours AND upgrading to the treo 600. The device is now actually working. I ended up getting the phone number changed and also the vision password and had to manually update the vision account. Sprint gave me a 200.00 service credit for the trouble which was nice, but I still don't know why it took over 2 weeks to fix the problem...moving to the treo 600, while a nice bonus, did not fix the just changed to an error 3000: data service not available.

    Now the only thing left is the 5 way button on the new 600 is sticking....will have to get it replaced....

Posting Permissions