Results 1 to 3 of 3
  1.    #1  
    Has anyone else gotten this error:

    Using Snapper Mail, worked fine for 2 weeks, now getting a PPP timeout upon logging into my provider and signing in.

    Could not open the network library.

    Any help?
  2. #2  
    Leroy, I had a similar problem with Sprint and Snappermail which I was able to resolve, my original post to a Snappermail support tech list is pasted below from I think July of last year. I don't know if this will help you or not, good luck with it though. I wanted to post this information to this message area anyway for others who might be able to use it.

    NOTE: This problem is indeed related to a Sprint DNS problem, so it certainly belongs in this Sprint message area, moderators probably shouldn't move it to applications. This problem might also affect other apps and protocols, not just Snappermail and email in general. Sprint, of course, has no desire to pursue a solution to the problem. It was clear that I was in a passoff loop when I tried to talk to them. Da hell with 'em. I'm fed up with trying to get support from them. I just consider it a statement of fact that Sprint SUCKS. It's a shame too because they have a great product that could make them a clear industry leader.


    Hi all, during testing of Snappermail on my Treo 300
    with my own Linux on my cablemodem as it's POP3/SMTP
    server, I found an interesting problem.

    For several days, Snappermail was kicking **** and
    flying through emails like a dream. Then, out of
    nowhere, it started having a large delay when it would
    initiate connection to my Linux POP3 server. I am a
    network connectivity engineer, so I fired up a sniffer
    and found that Sprint PCS (in their infinate wisdom)
    had made a change in their DNS (specifically their
    REVERSE DNS) so that their DNS servers weren't reverse
    resolving some of their addresses. More specifically,
    my Linux would do a "reverse lookup" on the IP address
    that my Treo was using as it connected in to the Linux
    prior to allowing the POP3 connection. Most of
    Sprint's IP addresses would immediately REJECT or FAIL
    a reverse lookup, which would then let my Linux
    instantly continue with the POP3 connection to
    download mail. BUT, there was a certain IP address
    range that when reverse-resolved, it would just sit
    there and Sprint would never reply. This caused a
    giant delay (like 30 seconds or more) prepending any
    POP3 email connection anytime my Treo happened to get
    assigned one of these non-resolvable addresses. It
    wasn't often that one of these non-resolvable IP
    addresses would be assigned to my Treo, but when it
    did it would really drive me nuts.

    Called Sprint, escelated the problem, they were
    completely in the dark and said that there was NOTHING
    they could (or would) do to remedy this problem. I
    had to find my own solution.

    Soooo.. I am a Network Connectivity Engineer, not a
    Linux Guru, so there might be a better solution for
    this, but I made my Linux "think" it was authoritive
    for that Sprint network range and created my own Zone
    files for the DNS so my DNS would think that IT was
    responsible for reverse resolving that range, and this
    made my POP3 reverse lookup instantly fail and fixed
    the problem. Mail is ROCKET FAST.

    I don't think this will cause Sprint any problems
    since I am the only one using my DNS server, but even
    if it does I don't care because I was so irritated at
    their lack of concern with this problem and their
    efforts to dodge me and help me with a solution.

    I am new to this mailgroup, but after poking around
    everywhere I never saw anyone having this new problem
    anywhere, so I thought I would post it here. Hope
    this helps someone somewhere, as without that Sniffer
    I would be blaming Snappermail. If it's already been
    addressed please accept my apologies.

    Notes: I realize that TCP Wrappers on Linux might be
    the cuplrit, and I might have been able to disable
    that on the Linux, but it required a "recompile" of
    some component of Linux and would make it less secure.
    Additionally, the logs would no longer show the
    reverse lookups of any TCP service that connected to
    me, and I need that for many things including chasing
    down spamming bastards. This works, and it was fast.

    Also, anyone wanting some tips on setting up a server
    on their cablemodem and fighting SPAM with their Treo
    (I get ZERO spams), please toss me an email and I will
    try to reply.

    THE TREO 300 TO DATE. Anyone who gets the urge to
    slam it, keep this in mind. As soon as I finish
    testing it with multiple other email servers I will
    probably be registering it.

    mk3cn4 at yahoo dot com
  3.    #3  
    I sent you an email.. need more info to try it.

Posting Permissions