Results 1 to 3 of 3
  1.    #1  
    I have been a mostly happy Treo 300 user for the last 18 months or so. I use Snappermail, rare low-usage PDAnet, Xiino/Blazer, manymany times a day. It's been mostly reliable and very usable.

    For the last week or two now though, when I hit the mail button to grab mail with Snappermail (or surf or anything with data), the Treo does it's same old Connecting/Established yadda yadda, but right at the end of that negotiation when the icon turns into a handshake it will say that the connection has timed out. It says connecting with what appears to be my login name, then says things like connected, established, then the icon turns to handshake, and bam. Connection has timed out. I can try over and over, tried soft reset even, and it might be out (with 2-3 bars of signal) for like 10 or 15 minutes. Voice works fine throughout. Then, it starts working and has no problems for another 15 minutes. When it works, get great speed throughput and emails are fast and responsive. I've tried a hard reset (wiping everything) when it was happening and data was still down.

    My question is, anyone else having this symptom? Seems like if I connect I am good for a while, but there are times it just won't let me. Doesn't sound like the phone having a problem, right?

    My daily routine passes me through 2 to 3 states and MANY MANY towers, I don't think it's related to any particular tower or region..

    Any insight would be greatly appreciated...
  2. #2  
    I have not experienced that problem. I am in Northeast Wisconsin. Checked e-mail several times today and used the web to check stock prices numerous times throughout the day as well.
  3.    #3  
    Thanks for the input.

    Problem solved, please see thread in Treo 300 Hardware section related to Antenna Residue posted today.

    In a nutshell, residue buildup on my 18-month old Treo's "tab" that brushes the stub antenna seems to have caused this problem. Clean with alcohol and bend tab to make better contact was the solution.

    Also please read my post about complaints with Sprint's support. About the worst company I've dealt with.

Posting Permissions