Results 1 to 4 of 4
  1. dsdxp's Avatar
    183 Posts
    Global Posts
    244 Global Posts
    Ok, this is getting really annoying! I've been trying and trying to get my Sprint PCS email on my Treo 600 through Snappermail and it's not working. First I thought it was Snappermail, so I tried another client and I'm getting the same error.

    Here's the information I'm putting in:

    Incoming POP3 Server:
    Outgoing SMTP Server:

    My Sprint PCS email address is ""

    For the Username, I've tried:
    -my cell number

    For the Password, I've tried:
    -my general account password (that you enter at along with your phone number as the login)
    -my pcs vision password (that you enter when checking pcs mail after loging into the pcs account)

    I've tried every combination of all those and nothing works.

    I continue to get an error that states: "Invalid authorization. Check username and password. Failed to authorize to POP server..."

    Am I entering something in wrong?? What is everyone else who uses Sprint PCS mail entering?
    Not all treasure is silver and gold.
  2. dsdxp's Avatar
    183 Posts
    Global Posts
    244 Global Posts
    Someone told me to change my vision password, so I did bit it didn't help. Does anyone have any suggestions?
  3. #3  
    call a Vision Tech
    Had a friend w/ the same issue. Put my info in, it worked, tried his again, no go. Had to call a Vision Tech and they made it work.
    Last edited by Burkhardi; 11/14/2003 at 05:24 PM.
  4. #4  
    Here is my experience, maybe it will help:

Posting Permissions