Results 1 to 5 of 5
  1.    #1  
    I'm having trouble getting snappermail to behave with Sprint's systems. I've used the ISP help page at, but I still get a Relaying Denied when trying to send outgoing mail.

    With my email address set as a email, and coming from their network, I can't figure out any criteria they could be using to refuse my mail.
  2. doug0365's Avatar
    57 Posts
    Global Posts
    60 Global Posts
    I to am having the same problem.. I verifed that I'm entering everything correct but I keep getting relaying not allowed. command.

    I'm using
    and my password

    still no go
  3.    #3  
    I called in to Sprint. According to the level 2 tech, it takes "awhile" for the email address set in the web to propagate to the actual smtp server.

    They have a tool to set the password in the smtp server. He set the password, and all works.

  4. #4  
    My problem is slightly different.

    Using SnapperMail, was able to send through Sprint's SMTP server without issue all last week after initially setting it up. Had SnapperMail set to use authentication when sending.

    All of sudden, Friday afternoon it stopped working. Got the dreaded relaying denied, and that persists through today.

    It doesn't make a whole lot of sense that it worked, then stopped working without any changes on my end.

    Any insight?


  5. #5  
    I finally got my SnapperMail to receive AND send by using the
    My problem was in my Sprint password. I went to the Sprint email web site and reset my email password. Now I can send using:, user name: name before the (do not type in just the name before it. Then enter password. Good luck yall.
    My Treo: I think I'll keep her. All dressed up for prom and her date Foleo stood her up

Posting Permissions