Results 1 to 11 of 11
  1.    #1  
    My Sprint Pixi started acting up last night around 7PM. It was working fine all day, and all the sudden I noticed the EVDO icon disappeared.
    I tried a reboot, a power off and power on the EVDO icon appears for about 30 seconds then goes away. If I enable / disable data connection it has come back for as long as a minute then disappeared again.

    I went into ##debug# and I notice when I disable connection and reenable, its constantly switching state between EVDO / 1X to finally unknown and loses its IP. (thats when icon disappears).

    I was wondering if anyone else has been having issues as of last night 3.30.11 around 6-7PM and still going on right now for me =(

    Its weird, I havent installed anything in over a couple days, patches or anything , have not messed with any settings.

    Thanks, lmk and if there any tips could provide!
  2. tyea's Avatar
    186 Posts
    Global Posts
    261 Global Posts
    when something like that happens to me Igo to the phone preferences settings and select update network settings. It always seems to get me back to an Ev connection speed.
  3.    #3  
    Yeah, tried that still aint workin right. Oh well, Im just gonna disable data for now, cuz its chewin my battery tryin to constantly retry network connectivity.

    Hope whatever is wrong gets fixed, this is annoying.
  4. #4  
    my phone cut data around 2-3 p.m. downtown, but it came back after i turned on/off airplane iunno if that is related to what happened to you.
  5. #5  
    Is this a related issue? I've been having intermittent loss of data connection on my Sprint Pre- for about 10 days. I've been roaming on VZ during that time. The data connection goes off for no apparent reason and randomly comes back on .
  6. tyea's Avatar
    186 Posts
    Global Posts
    261 Global Posts
    I have my roaming enabled and voice network set to automatic. Do you have the the latest PRL?
  7.    #7  
    I tried the airplane mode on off ordeal, but I think its a network issue. I forced my phone to hybrid rev 0 mode, from the rev A mode...which I think that just toggles it to a 2G connection and my connection is rock solid now. It doesnt try to bounce back and forth between 1x and EVDO anymore, constantly stays on EVDO.

    So, either it was coincidence and the problem was fixed on the network side or .. 2G works better cuz hardly anyone on that and therefore not much network traffic on that mode or w/e.. basically Im guessin something cloggin up 3G traffic or something messed up on sprints side.

    Yes, I updated PRL and network settings earlier, neither of which helped.
  8. #8  
    Everything working fine for me today here in Rip City.
  9.    #9  
    Quote Originally Posted by Riboflavin View Post
    Everything working fine for me today here in Rip City.
    Hrm...very strange, well thanks for letting me know. My phone is still fine in Hybrid Rev 0 mode. Maybe its radio is dying and dont like Rev A anymore...although that doesnt make much sense.
  10.    #10  
    Well, I think everything is back to normal, musta been a network issue. Cuz, I had actual call signal issues the next day. Yet data was fine. I put it back to hybrid rev A and still same problems. Next morning woke up and both were fine again, and ever since then it has been fine.
  11. #11  
    Might have been doing tower work in the area.
    Touchscreens are a fad.

Posting Permissions