Results 1 to 5 of 5
  1.    #1  
    A very odd thing happened to me yesterday....

    Left for a 5 hour car trip around 7:00 am. After a couple hours on the road, my GPS (Sprint Navigation) begins to behave strangely. Closed the app and relaunched it but it failed to display the route information.

    I then discovered that nothing that required a data connection was working - although the Ev was on indicating that I should have a good data connection. I tried turning on airplane mode and back to normal, tried luna restart, tried reset data connection from preferences menu, tried full reboot from power switch, and finally removed the battery and reinserted. Nothing would re-establish a working data connection.

    After a while I wondered if maybe there was a data outage with Sprint for my area, so I called Sprint support to find out. The rep told me that a data block had been placed on my number on July 7th and she would go ahead and remove it, just reboot my phone and everything would be fine. Asked her why this was, she said I would have to speak to an account specialist. My Pre then did indeed work fine after rebooting.

    After I arrived at my destination I called Sprint again and asked to speak to an account specialist. He was able to tell me that a data block indeed was placed on July 7, but it was not done by a human because they would have had to log it with their identification, etc., and told me it had probably been due to a software glitch somewhere in their system. I asked him if a data block was placed on July 7, why did have no interruption in data services between then and July 31 when I first noticed the problems. He could not answer that and said he had never heard of anything like that before (although he did issue me a $20 credit for my inconvenience).

    Has anyone ever experienced anything similar to this and maybe could have any sort of explanation for what may have ocured?
    My device history:

    - Jim J.

    (On Sprint for many years)
  2. #2  
    That's a problem with most or all companies. In time that will be a thing of the pass. ( I hope )
  3. ptosto's Avatar
    4 Posts
    Global Posts
    5 Global Posts
    I just came onto PreCentral to see if anyone else was experiencing lost data connection as I have been lately. My problem is slightly different from Jim's.

    Around the house or at my office, where the data connection is normally fine and I have five bars of signal, I will occasionally not get an EV icon and can't use any data apps. This started a few days ago. I've tried putting it into and out of airplane mode but it won't come back with data enabled. On the system menu under Phone the Data Usage item will be Off. If I toggle it, it will say On, but when I close the menu and then come back to the menu, it will say Off again.

    Then later in the day, when I'm not looking, it will suddenly be working again.

    Any ideas?


    Sprint Pre since day one
  4. twiktor's Avatar
    151 Posts
    Global Posts
    169 Global Posts
    Two weeks ago my Pre lost it's data connection completely with only wifi working. After poking around I found that my modem was no longer working at all. In fact the phone acted like it never had a modem. Tests got me error 10 and 20 and WOSQI showed no modem or firmware. I went to Sprint who did a full reset after I told em that the modem was gone and it would lock me out, but they told me I was wrong and did it anyway. Well . . I wasn't wrong and ended up stuck in the login screen because you need a modem in order to log in.

    So after 3 days of no phone a replacement came in and now it works fine :P
    I am losing my mind at an alarming rate . . . Actually, I'm not really alarmed at all.
  5. #5  
    after a few days of no Internet access, I called sprint and the led me from a soft to a hard reset, deleting all my pictures and stuff saved on the phone, even preware is gone that i'm actually having trouble instaling it with any version of quickinstall... so frustrating i cant modify my phone at all!

Posting Permissions