Results 1 to 5 of 5
  1.    #1  
    With all the guide around the different forums and boards, I thought I had a pretty good handle on flashing my newly acquired (free!) Palm Pre from Sprint over to Cricket........well....

    No problem using QPST and QXDM to set my PRL to 4399, go my SID 5027 set, reset my SPC to six 0's no problem. Put in the MDN and MIN just fine. Didn't really expect it to *228 and come up all rosey, but it says Programming completed, writes the NAM and then....

    Voice OK, no outgoing SMS and of course no data. Incoming SMS seems to work however. Tried the force to 1X tricks I could find, can get the 1X icon to come up and flash, but not register.

    Tried setting my PPP setting in QPST, most everything will stick except when I write the password "cricket" (without the quotes of course!) repeatably it doesn't seem to stick. Once I read from phone my "" account is stored, but the password field always comes back blank again! Is this normal QPST behavior?

    I have also tried setting up my profile #2 using Tiliptest method, says it writes it ok, but when I do a read PDP #2 it returns "not set" or some other error that seems to indicate the efforts unter Tiliptest were for naught!

    Anyway, is there a way to figure out why some of the data I try and set doesn't seem to stick?
    Last edited by jklong03; 06/18/2010 at 09:54 AM. Reason: changed thread title
    Palm Pre
    Modded by myself to run on Cricket
  2.    #2  
    OK, after another fun late night (early morning actually) session with my Palm Pre trying to get data on Cricket, here is where I am stuck.

    I have been able to create a Profile 2 under the QPST M-IP tab with my Cricket NAI and all the other settings, but when I set the Active Profile to number 2, it doesn't stick and Profile 1 is reselected when I read from phone after setting it.

    (I did answer my own question about the NAI password reading back blank after finding it in mentioned in one of the hundreds of posts and threads I have been researching!)

    I notice that whatever I set in QPST, only the profile 1 settings appear changed when I do a ##data# and look at the settings after a reboot.
    Palm Pre
    Modded by myself to run on Cricket
  3. #3  
    How's the pre? Did you get the data settings to stick? I just got a pre and was planning on flashing it to cricket aswell.
  4.    #4  
    Quote Originally Posted by eddie3130 View Post
    How's the pre? Did you get the data settings to stick? I just got a pre and was planning on flashing it to cricket aswell.
    Not good! Once I started getting the "Offline" message from the modem, the phone stopped charging the battery and it eventually drained to zero, so now I have to get a new battery! I am starting to think that a fully charged, healthy battery is crucial to successful WebOS Doctoring!!

    Once I replace the battery, I'm going to make a few attempts to flash it again and if that won't take, I am taking it into Actionlink Wireless here in Salt Lake City for their full flash solution. They seem to have a good reputation and hopefully they can accomplish what I haven't been able to!
    Palm Pre
    Modded by myself to run on Cricket
  5. #5  
    I have the same problem, My Palm Pixi Plus is flashed with the 3G Rom. I tried editing the MIP tab and PPP. I did everything correctly under QPST and it didn't open internet connected it again and the Tether_NAI come up empty and as well with the shared secrets, all the areas that take the "cricket" password would get deleted. I NEED HELP!!I realize that there is the ##DATA# but what do i edit?

Tags for this Thread

Posting Permissions