Results 1 to 8 of 8
  1.    #1  
    For the past year or so my phone(s) (Treo 700P) have randomly gone into the Phone Updater to Prepare Vision Services. Sometimes this happens once or twice a day, sometimes 5-7 times a day, and sometimes it will go a couple weeks without prompting to update. The only way to get the phone back working is to do a soft reset. This problem started shortly after installing the 1.10 maintenance release over a year ago. I swapped my phone through insurance but the problem persists.
    Is anybody familiar with this behavior and what is causing it? Sprint customer service has been no help.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  2. #2  
    That sucks, I haven't seen this with any of my Treo's...maybe its time to upgrade
  3. #3  
    This just started happening with my Palm Centro today. Any idea what's causing this, or if it's actually updating something?
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.
  4. zkam's Avatar
    5 Posts
    Global Posts
    6 Global Posts
    This just started happening on my Centro too. Over the past few days, I've picked up my phone 3-4 times to see the Phone Updater on screen. However, I've been able to press the Cancel button, which is followed by a message about Vision Services needing configuration.

    I'm not sure if this was because I had manually disabled the network (using Power Hero), though I haven't had that problem before. At any rate, I can just reactivate the network and use it (i.e. check my email in Chatter, etc) and it works fine.

    I don't know if there is really something to update, but it's kind of a nuisance.
  5. agn727's Avatar
    91 Posts
    Global Posts
    92 Global Posts
    Happened to my Centro a few times tonight so far. The update fails each time. But I can still connect to Vision and get on the web afterwards. One failed update did cause a soft-reset, though...
  6. #6  
    Maybe this is a recent Sprint problem as opposed to the individual phone.
  7. #7  
    I too got the update problem which started today. I tried cancelling. Now my Chatter email cannot connect. None of my email programs will connect! What's going on? I'm using a Sprint Treo 755p. Any fix for this?
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  8. #8  
    Never mind, it seems that problem is solved for now. I went into my computer's Palm Desktop and changed custom hotsynch to Desktop overwrites Handheld for all items including Backup. After hotsynch got completed, my Chatter is now sending and receiving emails okay again. After the initial hotsynch was done, my Treo went into an immediate soft reset, then the Phone Updater message came up, which I pressed YES to update. After the update process, a message said update successfully completed. That's when my Chatter email worked properly again. Hope this helps someone.
    Sprint 755p, 700p, 650 - I am not a geek! Really!

Posting Permissions