Results 1 to 18 of 18
  1. afr
    afr is offline
    afr's Avatar
    63 Posts
    Within the past month I've been unable (with very few exceptions) to browse using my 650 after about 6 p.m. until pretty early in the morning. I live in a rural area, about 5 miles equidistant from two Sprint towers. Up until about a month ago I had no problem browsing at any time of the day.

    I called Sprint Tier 2 to see if they had a clue about this. They report that I live in a known problem area. They think something may have changed on the tower, but don't really have any facts, and they think my browser may have been corrupted (how is this possible when it is ROM-based?)

    My wife's Treo 650 gets a signal when mine won't (slower than normal, but a signal nevertheless), and my Sprint Connection Card also works. Both of these devices also work after 6 p.m.

    In looking at the two Treos side by side, they both get exactly the same number of signal bars, and both show the same signal connectivity (green v. grey transmission arrows).

    I'm not sure when the connectivity improves, but it is pretty early in the morning. I have a little insomnia and reach for the browser for a few minutes in the wee hours. It seems to work fine then.

    Any thoughts?
  2. BenJoeM's Avatar
    786 Posts
    Global Posts
    787 Global Posts
    I would try *18 and see if that boost the signal at all or updating the vision profile when this happens by pressing ##data and then going to the drop down.

  3. #3  
    I put in a call and forced the tech on the line with me (she was in Oklahoma City) to get a treo 650 and try to use blazer to connect to any web site. She was unable to connect her local treo as well. I was in Lubbock TX, and live in Amarillo tx and have had the same problems for the last couple of weeks. If you call in and are having this problem refer to this case number: 16044095-070424

    This seriously sucks.
  4. afr
    afr is offline
    afr's Avatar
    63 Posts
    I finally got hold of a Tier 2 person who actually looked into my cell phone settings to see what could possibly be wrong.

    Bottom line, it seems that when Sprint Provisioning Services tried to access my phone about a month ago with an update it failed to properly conclude, and apparently messed with my IP addresses on the Treo. Although provisioning did work later, the damage had already been done.

    The tech told me that I only had a primary IP on the phone (essentially the primary and secondary were, therefore, the same). He took my internet service down from his end, then asked me to re-enter the IP addresses on the phone, and voila, success.

    Why this would affect my phone only after 6 p.m. until sometime early in the morning is anyone's guess.

    I told the tech that he was the fourth Tier 2 person I had talked to and the only one who didn't tell me to take the phone in to a Sprint office to have the h/w checked out.
  5. #5  
    I have spent hours and hours trying to get them to fix my service. All they will do is re-provision my phone. I've been unable to get it fixed now for weeks so I'm about to go in and demand a 700p from the sprint store.
  6. #6  
    I've had similar problems. I haven't been able to access any vision services with my Treo 650 at various times in the past few weeks. It hasn't been any specific timeframe as it was with you, but you're symptoms sound exactly like mine.

    I brought my phone to a Sprint store last week and they said that a hard reset fixed it (it didn't). Sometimes this past week it would start to work after I did a hard reset, but sometimes it wouldn't. Today I brought my phone in again and a Service/Repair tech told me that the problems aren't hardware related, but it's a problem with Palm's proxy server that the Treos use to access Vision services. I've never heard of the Treos using a proxy before. Has anyone else?
    PalmPilot Professional -> Handspring Visor Deluxe (Blue) -> Samsung SPH-I300 -> Sony Clie PEG-SJ30 -> Sony Clie PEG-SJ33 -> Treo 650 -> Centro -> Palm Pre
  7. #7  
    ...the obverse, or reverse, or something. From about noon to midnight, no Blazer on my Sprint 650. There is still some minimal connectivity: BizConnection does work during this period, and will backup, but not restore. AvantGo can't access itself to refresh nor for internet.

    Went to the Sprint store today. The tech, after doing whatever, suggested a hard reset, which, with the usual trepidation, I just did. Result: still same problem. Blazer isn't connecting--but it works just fine when it does work, from after midnight, and until noon or so.

    Do we all have to sit on the phone for hours waiting for Sprint technical support before they realize that they have a problem on their end?
  8. #8  
    The guy I got, who seemed knowledgeable, said its a problem in OK and TX, with Treo 600 and 650. They don't know what it is yet--asked if it started after the recent storms (no--have had the problem for about a month now). He has a Treo, and is having the same problems (but intermittent timing). My ticket #, BTW, is 16118405-070506.

    He said the reprovisioning, suggested above, won't work because the reprovisioned phone then wouldn't access Vision services. Anyway, looks like a problem on their end. Hope they get it fixed soon--this is a pain in the tush.
  9. rosh's Avatar
    19 Posts
    Global Posts
    22 Global Posts
    What if you are under the Palm warranty, and were able to replace the 650 from them, does anyone know if that will solve the problem?

    Also, has anyone had luck in having Sprint deal with this directly?
  10. #10  
    This is a weird vision problem and Sprint has opened up a nationwide Service Alert for it. There's no ETA for a fix, though.

    The SA is #9420015. I don't know how to check those anywhere or anything, though.
  11. #11  
    I started this discussion on

    I am in Colorado and have found others here who have the problem. I am currently in Florida for work and still ahve the problem.

    In CO, I would go down between 5-6pm and come back between 10-11pm originally. It has gotten worse. I have almost no connectivity thorugh blazer after 9am on the weekends now. And in FL, I lose connectivity in the afternoon and don't get it back until sometime after midnite.

    This is a huge problem for all of us with 650s and vision. Sprint owes us big time - and more than a credit for the lost vision days. We are spending too many hours with tech support (mostly on hold).
  12. rosh's Avatar
    19 Posts
    Global Posts
    22 Global Posts
    I am in Texas, and my vision has started working again. It has been down for the past 2 days. Before those 2 days, it would only work intermittently. Now it is up again. Confirmation from others who have been experiencing the problem?
  13. #13  
    i am in dallas,tx and i have been havin this problem the past 2 months. at first,the internet wouldn't work between the hrs of 3pm-11pm. now it won't work from 12pm to 12am. what gives? anyway, i am supposed to take to a repair center and they're supposed to "repair" it.
    before, the tech guy said they have no prior problems reported which i know now is a lie.
    i will keep you guys updated. please do the same.
  14. #14  
    Mine seems to be working now! Hasn't been working well for a month or so.
  15. #15  
    I've had connection all day today. Had the same issues the past few weeks, so hopefully Sprint got it fixed. I'm in Dallas.
    PalmPilot Professional -> Handspring Visor Deluxe (Blue) -> Samsung SPH-I300 -> Sony Clie PEG-SJ30 -> Sony Clie PEG-SJ33 -> Treo 650 -> Centro -> Palm Pre
  16. #16  
    I've been up for over 24 straight hours! Looks like they fixed it. About freaking time. Anyone else having the same?
    PalmPilot Professional -> Handspring Visor Deluxe (Blue) -> Samsung SPH-I300 -> Sony Clie PEG-SJ30 -> Sony Clie PEG-SJ33 -> Treo 650 -> Centro -> Palm Pre
  17. #17  
    Hi I had the same problem as many has said in this thread. Power Vision established perfectly the connection, but cant surf the web using blazer. I could use GoogleMaps and Radio streaming using pocket tunes but no web surfing. Here is how I fixed it. I called sprint tech support and told him that in order to fix this he needs to give me a different IP address. We changed the primary and the secondary IP address with only one difference digit. one ending 6X and the other ending 6X+1. Voila it worked.

    Thanks to the other guy here(afr) before me who solved it first.
  18. #18  
    This distance is the reason?

    ipod docking station

Posting Permissions