Results 1 to 2 of 2
  1.    #1  
    I was trying to correct problems I was having with Goodlink. Did a couple of hard resets and now I can't hotsync - the hotsync page just says welcome and when you press the symbol to start a hotsync, it get an error message regarding being unable to use the port. Tried to fix that on the PC end, but nothing is working to get the Sprint Treo 650 to work.

    Also, tried to use Blazer to get the connection established with the Goodlink folks or anything else. The blazer page is blank except for the icons at the top of the page. There is no data light showing. There is not connection to Sprint showing.

    Under general preferences for the devise, there is no available connection and I can't find any documentation as to how to set it back up with the sprint information.

    I've checked the manuals and this website for any help at all. Thoughts or ideas? Did I fry the phone? Is there a way to manually program in the Sprint connection information into Preferences? Will that turn the data back on?

    Thanks in advance.
    Palm, Palm III, Palm Vx, Treo 300, Treo 600, Treo 650, Treo 700p, Treo 755p, and Palm Pixi
  2. #2  
    Your connection definitions should be on your phone.

    Are you using original OS on your Treo or custom? Did you recently delete files/programs on your Treo using FileZ? If you have backupbuddy installed, you could restore your all your files. Or just bring it back to a Sprint store to fix it, if still under warantee.

Posting Permissions