Results 1 to 5 of 5
  1.    #1  
    I posted about this on another thread but just noticed that yesterday, the first day of my billing cycle, my useage summary already says I made 17 minutes of roaming calls. I'm not only in a sprint network area, but also have my digital roaming box unchecked. I had a problem with this last month and called them three times when I noticed that roaming had kicked in, unbeknownst to me, sometime during a couple of calls that were originally within the sprint network. We're not talking borderline here, but metro areas of seattle and los angeles. Is this happening to anyone else? I'm wondering if it's picking up the nextel tower and calling it roaming when technically it shouldn't be. After almost a decade with them, this has NEVER happened within the sprint calling area and if it were questionable I would know to at least look. I guess I'll just have to make a call to them AGAIN about this and note my record to NEVER charge me roaming because if it ever shows up, it needs to be taken off because I'd NEVER consent to it and prefer the call to just drop.
  2. #2  
    You can disable roaming.
  3.    #3  
    Quote Originally Posted by goongafairy
    I'm not only in a sprint network area, but also have my digital roaming box unchecked.
    Ok. At one time the rep said I needed to check "sprint network only", but later found out that a Treo doesn't have that selection. Other than the above (unchecking the digital roaming box), what else do I need to do to disable it? I couldn't find any other step in the manual. Another representative said I could be charged analog roaming then. It's hard for me to believe I'd have to take a chance on a 30 minute free pcs-pcs call and find out later I have to pay for roaming on 29 minutes of it. She said I could do nothing about it and keep looking at my screen periodically. If roaming suddenly pops in there, I can hang up really My cheap little flips always had safe guards against that even though they weren't network exclusive. Thanks.

    I did just did the PRL update so maybe that'll help? It's just strange because I've never done that before either.
    Last edited by goongafairy; 11/18/2005 at 08:38 AM.
  4. ssrjazz's Avatar
    786 Posts
    Global Posts
    790 Global Posts
    If you have the box unchecked, you shouldn't have been roaming. Call *2 and talk to customer service about it again. It would NEVER be analog roaming because the treo doesn't have a radio that TALKS on analog frequencies. It's a digital only phone.

    Sounds like the customer service person you got was a total *****. Might want to go to your local sprint store and talk to a manager there.
  5.    #5  
    That's what I thought. I spoke with like 5-6 reps so far since this problem has happened and they just don't have an answer except to call sprint every week to take off any roaming minutes. Like that's convenient. BUT, now they have this 5.00 charge that covers any incidental roaming. I told her it was kind of funny that this new option is available when my phone had started doing this, yet no one admitted that there's a pattern. It's a very reasonable amount for roaming but I never need (or shouldn't need) roaming unless it covers Canada. I did end up agreeing to it because it seemed like the problem was unsolvable but they worked it out to where I don't pay more since it not only covers roaming but an extra 100 minutes if i should go over. However, one rep said should I go into roaming during my free mobile to mobile, it would still come out of my anytime minutes and another said it doesn't....and this is still a BIG issue because I'm on a plan that doesn't give me many anytime minutes because most of my calls are to other sprint holders. *sigh* I'm going to give it a week since they couldn't pull up my bill yet and check yet again. I have the sprint modem card and noticed that EVDO had started up here so maybe that has something to do with it also? But this also happened in California. I don't have a sprint store that's close but will definitely take a trek up there if this should keep happening.

Posting Permissions