Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
Like Tree2Likes
  1. #21  
    At first it was starting then crashing.

    Thanks to Speech dispatch uninstall I managed to get things running better.

    I was stuck with this screen.

    I installed the update and then I renamed the Navit directory in .appdata and restarted and it fixed the issue.
    Attached Images Attached Images
    Last edited by dserodon; 10/25/2012 at 07:48 AM.
  2.    #22  
    Quote Originally Posted by docsdad View Post
    Changed the name of the file. Reinstalled Navit, It appeared to load and run. No map shown as I had not reloaded map or tried to move old map. Then had update appear in prewar. Installed update. Now does not work. Removed Navit. Removed the new app file. Reinstalled, navit. Loads, and then shuts down immediately. Have not loaded any maps.
    Navit will not work without any maps.
  3. #23  
    on my tp navit refused to find my external bt-receiver.

    at least, uninstalled all, deleted all dirs and Data, made a restart and made a clean new install, copied back my maps-dir and then it found the bt-receiver without any probs.

    tomorrow, i wil drive home from NL to Germany and i will give it a try to navigate me home.


    achim from Giessen/D
  4. #24  
    Thks s3rgei! it worked for me twoo!
  5. #25  
    How is everyone using PreGo to connect? Map Tool sees the Pre 3, but Navit isn't.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
Page 2 of 2 FirstFirst 12

Posting Permissions