Page 10 of 44 FirstFirst ... 5678910111213141520 ... LastLast
Results 181 to 200 of 865
Like Tree6Likes
  1. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
       #181  
    Quote Originally Posted by badyalberto View Post
    Already I have achieved that it me works.

    But now I need to know they install the maps since of garmin.

    Is it necessary to install a source so called libgarmin?
    libgarmin is included in the package. But as fare as I know it is able to show Garmin maps, but not albe to use them for Navigation. This is what the Navit wiki say.
    We have mo Garmin maps to try ...

    HaPe
  2. #182  
    Quote Originally Posted by HaPe View Post
    libgarmin is included in the package. But as fare as I know it is able to show Garmin maps, but not albe to use them for Navigation. This is what the Navit wiki say.
    We have mo Garmin maps to try ...

    HaPe
    I get the green screen with garmin maps
  3. pangi's Avatar
    Posts
    59 Posts
    Global Posts
    60 Global Posts
    #183  
    I have added the testing all feed in Preware and a search of Navit finds 0 results. Is there any other way of installing Navit 1.4.5?
  4. #184  
    Quote Originally Posted by pangi View Post
    I have added the testing all feed in Preware and a search of Navit finds 0 results. Is there any other way of installing Navit 1.4.5?
    You need to re-read the Testing Feeds page on the wiki and follow the instructions precisely.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
       #185  
    To all,

    the official version of Navit is now in the normal Feeds of Preware. The testing feeds will be uses If we have a new version to test.

    HaPe
  6. #186  
    Navit seems to have installed ok, but when i click on it, it just stays highlighted for a while, then nothing?? I have a pre with 1.4.5 and installed it using preware.
  7. #187  
    Quote Originally Posted by theinnkeeper View Post
    Navit seems to have installed ok, but when i click on it, it just stays highlighted for a while, then nothing?? I have a pre with 1.4.5 and installed it using preware.
    Have you read the thread (sick rhyme ) to see if anyone had similar issues.
    If so what things have you tried to do to make it work?

    You might also want to add that you have run the fstab fixer and let Hape know what phone you have and what carrier, where you downloaded your map etc.

    Pip
  8. #188  
    Quote Originally Posted by theinnkeeper View Post
    Navit seems to have installed ok, but when i click on it, it just stays highlighted for a while, then nothing?? I have a pre with 1.4.5 and installed it using preware.
    This is what happens when you try to install and run Navit with the Fstab bug (after you have updated to WebOs 1.4.5 with the OTA update). You need to uninstall Navit, run the Fstab fixer with Preware, reboot and then reinstall Navit with Preware.
  9. #189  
    Quote Originally Posted by PreGP View Post
    This is what happens when you try to install and run Navit with the Fstab bug (after you have updated to WebOs 1.4.5 with the OTA update). You need to uninstall Navit, run the Fstab fixer with Preware, reboot and then reinstall Navit with Preware.
    I just ran the fstab because I had updated the navit before that.
    It was running dine but when I asked it to navigate me to a bookmark it'll just close out.
  10. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
       #190  
    Quote Originally Posted by BoRn View Post
    I just ran the fstab because I had updated the navit before that.
    It was running dine but when I asked it to navigate me to a bookmark it'll just close out.
    Check that your fstab is really fixed, that is one of the things that can happen when it is not.
    To check for the bug open a Terminal or Novaterm and issue this command 'cat /etc/fstab|grep internal'. You should get the following line:
    Code:
    /dev/mapper/store-media	/media/internal	vfat	utf8,shortname=mixed,umask=0000	0	0
    If your line do not have the 'umask=0000' statement then you need to fix this first.

    HaPe
  11. PreRunr's Avatar
    Posts
    344 Posts
    Global Posts
    345 Global Posts
    #191  
    Used Preware to install NAVIT upgrade today but no speech is heard. Used PuTTY and top command which shows NAVIT but no speechd daemon on the list, puzzled.
  12. #192  
    Is there currently any way to download a map .bin file ota?

    I do not have a pc to which i can connect my pre at the moment.
  13. #193  
    How in the world do people enter destinations in this thing?
    For example, when I enter my hometown (San Jose) I get 10 or so different San Jose's without knowing which one is right. Then when I pick one it never recognizes any streets.

    Any ideas here?
    My shiny new TouchPad apps: Scientific RPN Calculator HD - Screamager HD
  14. #194  
    Dear ALL,

    I am trying to download the UK or Europe maps via the links in the wiki, but nothing seems to download in either Firefox ot IE. It just says done at the bottom of the web browser.

    Can a kind sole help me out?

    btw - I did try searching for the answer before posting, sorry if I missed it

    EN4
  15. #195  
    Quote Originally Posted by HaPe View Post
    Check that your fstab is really fixed, that is one of the things that can happen when it is not.
    To check for the bug open a Terminal or Novaterm and issue this command 'cat /etc/fstab|grep internal'. You should get the following line:
    Code:
    /dev/mapper/store-media	/media/internal	vfat	utf8,shortname=mixed,umask=0000	0	0
    If your line do not have the 'umask=0000' statement then you need to fix this first.

    HaPe
    I guess I wasn't clear I ran the fstab fixer after I upgraded navit(after the update navit quit when asked to navigate to bookmark). Running the fstab fixer fixed it. all good now.
  16. #196  
    Quote Originally Posted by EN4CER View Post
    Dear ALL,

    I am trying to download the UK or Europe maps via the links in the wiki, but nothing seems to download in either Firefox ot IE. It just says done at the bottom of the web browser.

    Can a kind sole help me out?

    btw - I did try searching for the answer before posting, sorry if I missed it

    EN4
    Guess they are having server issues, I am having the same problem
  17. #197  
    Ok, I can install Navit fine but I am having problems getting a map. I have used the following links and either they seem to be dead links or I can't seem to download as a *.bin file. Have been looking around for awhile. Any help with downloading maps would be appreciated. Thanks.

    Application:Navit - WebOS Internals
    OpenStreetMap - Navit's Wiki
    OpenStreetMap
  18. #198  
    Quote Originally Posted by pjjohn73 View Post
    Ok, I can install Navit fine but I am having problems getting a map. I have used the following links and either they seem to be dead links or I can't seem to download as a *.bin file. Have been looking around for awhile. Any help with downloading maps would be appreciated. Thanks.

    Application:Navit - WebOS Internals
    OpenStreetMap - Navit's Wiki
    OpenStreetMap

    Quote:
    Originally Posted by EN4CER View Post
    Dear ALL,

    I am trying to download the UK or Europe maps via the links in the wiki, but nothing seems to download in either Firefox ot IE. It just says done at the bottom of the web browser.

    Can a kind sole help me out?

    btw - I did try searching for the answer before posting, sorry if I missed it

    EN4
    Guess they are having server issues, I am having the same problem


    Thanks all...I thought it was just me
  19. #199  
    Quote Originally Posted by TheMarco View Post
    How in the world do people enter destinations in this thing?
    For example, when I enter my hometown (San Jose) I get 10 or so different San Jose's without knowing which one is right. Then when I pick one it never recognizes any streets.

    Any ideas here?
    It's non existent for USA
    Missing a scroll(if you know the coordinates from gmap let's say which one is your San Jose) which might be more of the original port and not the Pre port.
    I had an idea of simple app that will write to the bookmark.txt but couldn't find how to translate google coordinates to the one in bookmark.txt. Althogh navit seems to support google format maybe there's something I'm missing.
    It's not a problem with NAvit it=s the limitation that openstreetmaps don't know about State lines. This is in the wiki page of the navit pre project.
    I also tried to apply the mph patch on 1.4.1 version but failed and will hold off on this until after I return from a visit to Europe - will need some km units there
  20. #200  
    Quote Originally Posted by longway77 View Post
    Hey,

    I installed Navit some days ago on my Palm and found it was working very well. I'll be on vacation in about 2 weeks so I used the online mapbuilder to download a map of Mallorca (selected the complete island and voilą, fantastic!) The map now is on my pre and all streets of mallorca are shown. But if i want to search for a specific city for example, nothing is found. As far as I know, Mallorca belongs to spain, which I selected when searching. (I also tryed it with Germany as Mallorca is the 17th state of Germany ) I do think that the entries which are parsed by the search are in the .bin of the map file, though some capitals seem to be known to navit with either map-file.
    Long text, simple question: What do I have to do to find places in Mallorca via the search?

    Thanks :-)
    Longway


    -----------------
    EDIT:
    Some useless info I posted cause I didn't read the whole contribution of someone. I'll leave it here if someone doesn't know^^: There is an App called MapTool, it's free for Download in the AppStore. It's a simple tracking solution which uses rasterized maps. And if you're loosing navigation features for Navit when using google maps data MapTools will do a far better job. Just download Mobile Atlas Creator the Mobile Atlas creator, download your map in OSMTracker Format and copy them to a folder on your palm at /.MapTool/513/2343 (numbers are just as an example). I already tested it successfully while inlineskating.
    hey, Longway
    do you care to elaborate a bit on how to reference the maptool maps in OSMTracker format. I'm sure that is somewhere - a link will work.

Posting Permissions