Results 1 to 19 of 19
  1.    #1  
    I don't want 1.4,Doctored my Pre back to but Palm keeps forcing the !@#$%^ update now about every 3 days and I've got better things to do then hooking the phone up to the computer that often.I tried using both terminal and terminus to enter the four lines of code to stop the forced updates but I haven't been able to get it to stop them.Any one living in about a 30 mile radius of zip 94505 that can do this too my phone?? I can meet you at a Starbucks and buy you coffee while you fix the phone and when your done give you 20 bucks cash for each mine and my wife's so 40 in cash and free coffee for a couple minutes work.Also if any one in the forum the lives farther but can walk me thru doing it on my own and has paypal I 'll send you 20 bucks if I can get it to work following your instructions
  2. #2  
    Can i get $10 for a funny joke?
  3. #3  
    Quote Originally Posted by dbd View Post
    Can i get $10 for a funny joke?
    how about 10 DollHairs
  4.    #4  
    did you here the one about the guy how put his Pre in the microwave, lol
  5. #5  
    it's pretty sad when it comes down to this kinda situation
  6. #6  
    lol... ok so what exactly is happening when you you enter the commands are you getting any errors?
  7.    #7  
    yep when I hit enter to begin typing the next line of commands my phone just repeats the first line
  8. #8  
    Quote Originally Posted by tjy724 View Post
    yep when I hit enter to begin typing the next line of commands my phone just repeats the first line
    from what i read in your previous posts on the issue you cant get past the second line... is this still the case? or is that only when you are using WOQI? if so what vers of QI are you using?
  9.    #9  
    Qi 3.02
  10. #10  
    Quote Originally Posted by tjy724 View Post
    Qi 3.02
    lol ... but what about all the other questions?
  11.    #11  
    QI gave me an error mssg that no such directory existed and terminal gave me an error mssg that was about a page long and terminus just repeats the first line every time you hit enter
  12. #12  
    Here's another possibility that you might want to consider. Allow someone to do a remote session to your computer while the devices are hooked up. That would give you a broader possibility of users that could help out.
  13. DSPKweb's Avatar
    447 Posts
    Global Posts
    468 Global Posts
    A priest, a rabbi, an indian chief, and a lawyer walk into a bar, the bartender goes "what, is this some kind of joke?"

    Wish I could help you, but I have not tweaked the code to keep it from updating.
    Sanyo SCP 4500 > Samsung SCH 1900 > Sanyo SCP 5000 > Treo 755p > Palm Pre > HTC Evo
  14. #14  
    A horse walks into the same bar. The bartender asks; "Why the long face?"
  15. #15  
    Do you mind if i ask why you insist on having
  16. #16  
    why wouldn't you want 1.4? video recording... cool card animation... its not like 1.4 brings herpes.
  17. #17  
    do the 4 lines of code include this 3 lines??

    mount -o remount,rw /
    chmod -x /usr/bin/UpdateDaemon
    mount -o remount,ro /

    I used and puTTY to write them... but terminal should be fine, i guess...
    if not, try those... I used those same 3 lines to prevent the update to my
  18.    #18  
    #1 neither my wife or I like the splash card
    #2 seems slower, but maybe it's just me
    #3 would never use video recording
    #4 was having problems with lag and random restarts with 1.4
    #6 text messages arriving sometimes hours late with 1.4
    #7 mobile hot spot works great on and it's free and easy to use
    and I'm happy to report that there is a decent person on the forum that took pity on my situation and PM'd me some pretty easy step by step instructions that seem to have worked perfectly I'll know for sure if 3 days go by with no forced updates
  19. #19  
    You don't have to wait 3 days... just launch the update App, it should tell you that there are no available updates

Posting Permissions