Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
Like Tree20Likes
  1. #21  
    Quote Originally Posted by joeytino View Post
    I have tried both upgrade and then started fresh and I only end up with a black screen. Does first boot take a long time and I'm just not being patient enough or something else? I have a 2GB Lune OS partition so space should not be an issue. All commands completed without error and this is the first time I've been stumped.
    First boot can take up to about 5 minutes I would say.

    Sent from my Titan using Tapatalk
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  2. #22  
    Quote Originally Posted by Herrie View Post
    First boot can take up to about 5 minutes I would say.

    Sent from my Titan using Tapatalk
    I tried again and thirty minutes later still black. I'll try downloading everything again and see what happens.

    Thanks.
  3. #23  
    I have WebOs on my tablet, I like it and can’t exchange it on Android. But LuneOs is interesting, it’s good that there are professionals who don’t throw it. So, put it as a 2 system. Moboot 0.3.8 is launched and then I select LuneOs and the system boots up, but alas, only up to the Chailatte version inclusive, and when I try to install the Coldbrew version or higher, I get a cyclic moboot boot. What could be the error (hp touchpad)?
  4. #24  
    I deleted everything and tried to install Eggnog and I still get an unending black screen. Very strange. WebOS side works fine. Very strange.
Page 2 of 2 FirstFirst 12

Similar Threads

  1. LuneOS Hardware
    By NuclearKev in forum LuneOS
    Replies: 18
    Last Post: 01/19/2020, 05:03 PM
  2. LuneOS Testing Protocol
    By Preemptive in forum LuneOS
    Replies: 8
    Last Post: 10/13/2019, 06:48 PM
  3. [Release] WebOS Quick Install v4.7.0u (for real this time)
    By NotAlexNoyle in forum webOS Discussion Lounge
    Replies: 21
    Last Post: 08/12/2019, 04:44 PM
  4. LuneOS PH-1
    By SWIMMlNG in forum LuneOS
    Replies: 3
    Last Post: 06/11/2019, 08:29 PM
  5. LuneOS: Mi A1(tissot) installation truble
    By rapitfly in forum LuneOS
    Replies: 10
    Last Post: 12/03/2018, 12:57 PM

Tags for this Thread

Posting Permissions