Page 12 of 13 FirstFirst ... 278910111213 LastLast
Results 221 to 240 of 241
Like Tree98Likes
  1.    #221  
    Minimun android version is 4.4.4 KitKat. Android 4.4 《 does not support some features.
  2. #222  
    OK, Thank you.
    Last edited by Mutoidi; 06/13/2017 at 01:33 PM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  3. #223  
    Quote Originally Posted by MAMISHO View Post
    I 'm trying to fix my pre 3 for testing, because now I can't to install anything.
    I have seen your posts regarding the corruption of the drive on your pre3. I can either swap the drive out, or, I could send you one to swap out if you are comfortable doing so (they just plug into the MB with a daughtercard that has the drive, flashlight, rear mic, sim reader on it.) In any event, I have a few lying around so PM me and we'll get something worked out so you have a working pre3.
  4.    #224  
    Quote Originally Posted by creepingmee View Post
    I have seen your posts regarding the corruption of the drive on your pre3. I can either swap the drive out, or, I could send you one to swap out if you are comfortable doing so (they just plug into the MB with a daughtercard that has the drive, flashlight, rear mic, sim reader on it.) In any event, I have a few lying around so PM me and we'll get something worked out so you have a working pre3.
    Thanks. I gonna try relive it a last time this weekend, but if won't work I would like to send it to you.
  5. #225  
    Hi!

    I love your app. I use it all the time! But I do have a few feature requests:

    1) Visual response when going starting to play and when it is paused. (Sometimes starting the video is slow and it's unclear if the app is really in play mode)
    2) A different way of 'Background playing' where lunetube continues to play when in play-mode and does not in pause-mode. It would give a more logical control to the user as play would be play and pause would be pause. (There currently is also some kind of bug that when you are in pause-mode and the touchpad goes to the lock screen it starts playing.....although I noticed that it doesn't always do that. It also would automatically be solved by this change)
    3) Menu option to turn of 'Background playing'

    Keep up the great work!

    regards,

    Jeschael
    Running a Pre 3 (daily driver), Pre (advanced alarm clock), Touchpad 32GB with Android (hate it), Touchpad 64GB Panda with WebOS, and a Veer (for my wife).
    MAMISHO likes this.
  6.    #226  
    Thanks. The next update I gonna test some new features. Remember this is still beta version
  7. #227  
    Did you have a chance to update LuneTube per your tweet?

    Sent from my Xperia X using Tapatalk
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  8. #228  
    uh, is there any tweet to follow ?
  9. #229  
    If you followed @pivotCE you would have seen our retweet! ;-) Then you could follow @MAMISHO1

    That said, I'm not seeing version 0.5.3 posted anywhere yet.
  10.    #230  
    Quote Originally Posted by Preemptive View Post
    If you followed @pivotCE you would have seen our retweet! ;-) Then you could follow @MAMISHO1

    That said, I'm not seeing version 0.5.3 posted anywhere yet.
    Hello.
    All versions

    https://app.box.com/lunetube-latest

    Enviado desde mi SM-G925F mediante Tapatalk
  11. #231  
    Thanks a lot MAMISHO, it's been a while !
    MAMISHO likes this.
  12. #232  
    Recently, when I run Lunetube on my pre3 I get a notification that a new version (0.5.4) is available. However, I can't seem to find said version anywhere? Any Ideas as to what's going on?
    MudShark22 likes this.
  13. #233  
    oh, you're right.
    and on box the latest ipk is 0.5.3 still
    MudShark22 likes this.
  14. #234  
    It seems to be 0.5.3 on github, but there have been updates in the last few days.

    There's this: https://github.com/MAMISHO/lune-tube.../versions.json
  15. #235  
    Damn! When the Lunetube update notice was mentioned here a couple of weeks ago, I checked and saw that both Youtube and Lunetube were still working just fine on my Pre 3 running 2.2.4, now today Youtube no longer works, I get blank untouchable windows. First time it's failed since I've had this Pre 3.
    Last edited by Fred Zyphal; 09/20/2019 at 12:44 PM.
  16. #236  
    I just tried it on my pre3, and it works normally.

    Question : did you install the squid https workaround from nizovn ? Because if Proxyswitch is turned on, a few apps are unable to reach internet ( lunetube is one of them )
    Fred Zyphal likes this.
  17. #237  
    Quote Originally Posted by mazzinia View Post
    I just tried it on my pre3, and it works normally.

    Question : did you install the squid https workaround from nizovn ? Because if Proxyswitch is turned on, a few apps are unable to reach internet ( lunetube is one of them )
    No, I haven't tried the squid workaround yet, mainly because I've tried to use squid for other things in the past and had a hard time getting it to work on Linux. I am watching that thread closely though, and intend to try it eventually.

    The only thing I've done to this phone recently is install Angry Birds, but I can't imagine that's a problem.

    Lunetube still works fine, only YouTube has failed.
  18. #238  
    oh my bad... I brain farted and checked lunetube
    no, youtube doesn't work on the stock browser of the pre3, and on qt webbrowser is not usable
  19. #239  
    Quote Originally Posted by mazzinia View Post
    oh my bad... I brain farted and checked lunetube
    no, youtube doesn't work on the stock browser of the pre3, and on qt webbrowser is not usable
    Thanks, at least I don't have to wonder if something local caused it to fail in past few weeks.

    Just curious, are you using the squid work around, and Youtube still fails?
  20. #240  
    no, actually I tried with the stock browser but squid not launched at all.
    I just turned on squid and switched to it > stock browser doesn't load youtube ( keeps spinning to load ) and eventually gives an error ( connection error )
Page 12 of 13 FirstFirst ... 278910111213 LastLast

Similar Threads

  1. YouTube client: video and audio out-of-sync
    By pLUSpISTOL in forum Palm Pixi and Pixi Plus
    Replies: 7
    Last Post: 11/05/2012, 02:24 PM
  2. How can i disable auto load youtube page into youtube app on veer[2.2.4]
    By silentwind in forum Open webOS General Discussion
    Replies: 0
    Last Post: 03/03/2012, 11:55 AM
  3. Replies: 1
    Last Post: 12/22/2009, 02:27 PM
  4. Youtube client from Diamond on 800w?
    By Kash76 in forum Palm Windows Mobile Devices & Apps
    Replies: 0
    Last Post: 09/19/2008, 08:36 PM
  5. SSH client, terminal client, and downloads? Treo 650 user.
    By comrade in forum Palm OS Devices & Apps
    Replies: 4
    Last Post: 01/17/2005, 02:47 PM

Tags for this Thread

Posting Permissions