Results 1 to 2 of 2
  1.    #1  
    So recently, whenever I use the magic remote to navigate through the UI of the TV, the screen glitches out like crazy. But if I just watch videos and stuff, the screen is normal so I'm guessing my panel is okay. Is it a software problem? And does anyone know how to fix this?

  2. #2  
    Quote Originally Posted by JaceGC View Post
    So recently, whenever I use the magic remote to navigate through the UI of the TV, the screen glitches out like crazy. But if I just watch videos and stuff, the screen is normal so I'm guessing my panel is okay. Is it a software problem? And does anyone know how to fix this?

    Did you try to reboot the TV? Turn it off, unplug from socket and turn it back on. It looks like some UI bug in the launcher probably caused by Qt or something else that's running. Panel is fine by the looks of it.

    Sent from my Titan using Tapatalk
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2

Similar Threads

  1. Replies: 2
    Last Post: 08/15/2020, 05:29 AM
  2. Finding params for com.webos.service.applicationmanager/launch?
    By Eugenio Mendoza in forum LG webOS TV
    Replies: 2
    Last Post: 08/15/2020, 05:28 AM
  3. How to export IPK file [LG TV] ?
    By iceberq in forum LG webOS TV
    Replies: 0
    Last Post: 08/11/2020, 10:33 AM
  4. Replies: 2
    Last Post: 07/30/2020, 03:33 AM
  5. LG 43UJ634V-ZD webOS 3.8.0 --> 4+?
    By gallagpa in forum LG webOS TV
    Replies: 1
    Last Post: 07/05/2020, 06:17 PM

Tags for this Thread

Posting Permissions