Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By George the bear
  1.    #1  
    In my case... the exact model it's 49LF590V-ZA. Recently i have installed the firmware 3.21.40 recently released.

    Immediatelly after this newest firmware installed i start to obtain a little trouble................ when i turn on my tv from a standby if i try to open the "SETTING" menĂ¹ via the "GEAR" Icon (present in top right corner on home menu) the TV become irresponsive.
    On TV every image or audio goes in freeze........... i see for a moment a BLACK SCREEN ad immediatelly after all become normal and it's restart to works as if nothing had happened.
    After this somethigs like a crash i can open, only right now, the "SETTING" menu correctly..................... but if i turn off my tv and re-turn on this crash it's reappears. The TV present this trouble only immediatelly it's turned on from a standby.

    It's someone can suggest how i can check ?

    Thanks in advance.
  2.    #2  
    Really... no one at home have a LF590V LG Series ?!?!?
  3. #3  
    Hi,

    ...no one on the forum has a matching model, or if they do maybe it is not suffering the same issues.

    Fixes to try:

    1. Full reset
    2. Remove power cable and leave for five minutes before reattaching the power
    Preemptive likes this.

Similar Threads

  1. LG 43UJ634V-ZD webOS 3.8.0 --> 4+?
    By gallagpa in forum LG webOS TV
    Replies: 1
    Last Post: 07/05/2020, 06:17 PM
  2. Replies: 0
    Last Post: 06/07/2020, 04:21 PM
  3. Sonos Playbar and LG a Magic Remote
    By THEONE8888 in forum LG webOS TV
    Replies: 0
    Last Post: 05/21/2020, 05:18 AM
  4. Replies: 4
    Last Post: 05/19/2020, 05:21 PM
  5. Gmail smtp and imap certificate invalid on Veer
    By DougInAmbler in forum HP Veer
    Replies: 1
    Last Post: 05/17/2020, 12:51 PM

Posting Permissions