Results 1 to 2 of 2
  1.    #1  
    Hi I'm trying to find out if a problem I have is a problem of my LG 49U67V TV or my modem's problem.

    Some times ( irregular pattern) when I try to connect to some kind of web service (browser, YouTube, Netflix), I can't connect or the speed is too slow. My TV is connected via Wi-Fi.

    When check the Wi-Fi and internet connection trough the settings Evey thing looks OK. At the same time my Android phones connect superbly and if I measure my internet speed via fast.com from phone or PC everything is OK. I found 2 solution for this

    A. either restarting the modem and then everything is OK the connection superb etc.

    B. Going to settings, disconnect from my router and reconnect (you know adding again the router password). Then everything is back to normal.

    The TV does not seem to have any other issue.

    I've tried to go back to factory settings. I've noticed the problem again. In irregular pattern it appears no standard time or pattern of appearance.

    Could it be that my modem router is the problem? I have this modem for over 3 years.

    I will try another to be sure. LG here said "we can check your TV but if we don't find anything you (me that is) will have to pay for pick up and delivery expenses.

Similar Threads

  1. Can I get root acces to a WebOS Signage tv?
    By ryanbhuvam in forum LG webOS TV
    Replies: 1
    Last Post: 11/04/2018, 09:49 AM
  2. Wireless Connection LG49UJ7500
    By rmuzilli in forum LG webOS TV
    Replies: 0
    Last Post: 10/26/2018, 07:58 AM
  3. Is the end of support for TLS 1.0 & 1.1 a problem?
    By Preemptive in forum webOS Discussion Lounge
    Replies: 8
    Last Post: 10/26/2018, 06:25 AM
  4. Lg WebOS Tv out of memory error
    By jhamond987 in forum LG webOS TV
    Replies: 1
    Last Post: 10/19/2018, 02:39 PM
  5. Lg WebOS Tv out of memory error
    By Sagar Venugopal in forum LG webOS TV
    Replies: 0
    Last Post: 10/19/2018, 08:05 AM

Posting Permissions