Results 1 to 3 of 3
  1.    #1  
    Hi everyone,

    In order to keep it short, I managed to download the Hulu app in Europe by changing the region and reverting back after the installation. It did work for one day but now I get this message when I try to open it:

    This app is no longer available as the service provider no longer supports it. Deleting the app from the Smart Home screen to free up some space.

    I'm using a 2018 LG C8 OLED TV with the latest updates. I use a DNS changer service and Hulu works just fine from on my Nvidia Shield and Fire TV Stick in the same network. Is this maybe blocked based on the region settings? If so, that's strange because the app worked just fine for a day. I tried reinstalling it and I get the same message.

    Is anyone else experiencing the same issue? Any workaround?

    Thank you.
  2. #2  
    Yes I am experiencing the same issue. And this status shows many were facing the same issue.
  3. #3  
    Could a VPN help? IF you can even get one that supports webOS.
    Visiting Moderator from CrackBerry.com!

Similar Threads

  1. Please help! I can not make any webOS emulator work
    By Blaby in forum webOS Discussion Lounge
    Replies: 3
    Last Post: 08/16/2018, 07:10 AM
  2. Communities App for TP
    By NuclearKev in forum webOS Apps & Games
    Replies: 7
    Last Post: 07/28/2018, 09:35 AM
  3. Replies: 1
    Last Post: 07/12/2018, 07:11 AM
  4. Apps can't buffer properly after firmware update
    By Sanketh Sudharsan in forum LG webOS TV
    Replies: 0
    Last Post: 06/28/2018, 06:51 PM
  5. LG webos remote app crashing randomly on my s7
    By craigomez in forum webOS Apps & Games
    Replies: 1
    Last Post: 06/27/2018, 01:58 AM

Posting Permissions