Results 1 to 6 of 6
  1.    #1  
    Hi to all, i'm new here and i need some help :/

    I have a LG WebOS 1.4.x TV and i have an App that stopped working for no apparent reason (it's the Netflix App), and i've tried everything i know (remove, reinstall, powercicle,etc...) and it persist to "hang" at start (does not pass the loading screen).
    Since all other apps work just fine (Browser, Youtube, Amazon... every other app work as it should) i got a theory (that could be entirely wrong and if so please correct me) that when the user uninstalls an App not all data (files and configs) are purged, so after an reinstall, if that data was corrupted, it remains as it was and the only solution would be an unit Reset (factory reset).
    Because i hate to reset any machine and reconfigure it from scratch, this problem is getting on my nerves (LG support center solution is a Reset for every problem > )....

    So i ask you, the community, if there is a way to access the file system and locate the App install directory and manually remove every bit of data concerning that app.

    Or if anyone knows how to fix this without a reset, i will be forever grateful.

    Thank you to all.
  2.    #2  
    Update: i was able to root my device and i found remaining files after the App was deleted (netflix App in this case), but even with root i could not delete them (4 files in /usr/bin and /usr/share) since i was unable to mount the file system as read+write.... Any help is appreciated.
    Thank you
  3. cruzz563's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #3  
    You aren't the only one. I'm having the same issue on my webOS TV, same version. Started about 1/20/18. I, however, did a reset, it didn't fix the issue. Something is properly corrupted. I did the uninstall/reinstall bit. I tried to find a way to do a full shutdown and rest first. As in not just turn the TV off, but trying to shutdown webOS, I couldn't figure out how to do that. So I'm here watching Netflix thru a Chromecast. Hopefully someone has a another avenue that will solve this. For you hopefully the reset works, if all else fails, it didn't for me.
  4.    #4  
    Did you try to access the file system? I was able to do it but i can mount the partitions with RW permissions . I was hoping that someone here could help (my Linux knowledge is newbie at best sadly).
    If only i could delete those 4 leftover files i could test my theory about remaining files that were somehow corrupted...

    Also that is funny, my problem started at the same day as yours about 8 AM UK time. The App frozen in the middle of an episode and after that this problem occurred and still persists...
    Could it be that Netflix forgot to update their App? If so the consumer support sure does not know nothing about it, since their final solution was a "system reset" to try to fix it :/
  5. cruzz563's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #5  
    No I didn't try to access the FS, I'm not that technically inclined. Yeah, it happened at about 12:30am, Central time (-6:00), on the 20th as I was falling asleep. It was during an episode of Family Guy I put on for background noise. The only difference was the pop-up from Netflix notifying me that it would be accessible up to Feb. 14th or so. Then it crapped out and never came back. <_<

    As far as an app update, I think that's what's happening so I'll be waiting for an update from 1.4.50 or an update to the TV firmware, whichever comes first.
  6. cruzz563's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #6  
    UPDATE:
    I've been reinstalling Netflix daily since the issue started, before and after the reset. Tonight I installed it again and launched it and it worked. I didn't change any settings other than the resetting the TV the one time. I think you should just keep uninstalling and reinstalling daily Exnor, and see if it'll fix itself. I'm up and running tho, here's to you getting going too!

Similar Threads

  1. How to fix these problems?
    By Salil in forum LG webOS TV
    Replies: 0
    Last Post: 01/15/2018, 11:21 PM
  2. LG just upgraded WebOS from 4.0 to 5.30.01 ?
    By akitayo in forum LG webOS TV
    Replies: 4
    Last Post: 01/15/2018, 10:24 PM
  3. clicks sounds when tv is off
    By ofersor in forum LG webOS TV
    Replies: 0
    Last Post: 01/12/2018, 06:38 AM
  4. Mvix Releases webOS App for LG SoC Signage Screens
    By akitayo in forum LG webOS TV
    Replies: 0
    Last Post: 01/11/2018, 08:46 PM
  5. Replies: 0
    Last Post: 01/11/2018, 08:45 PM

Tags for this Thread

Posting Permissions