Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
Like Tree3Likes
  1.    #21  
    Thanks. I'll try another drive that doesn't have a bunch of other stuff on it. The keyboard and mouse do make it so much easier. Frankly, I think better than the Magic Remote would be.
  2.    #22  
    Fail number three. I think the last portable wasn't getting enough power even through a powered USB hub (it's a PATA laptop drive in a case). I can't find the extra power cable it needs because I never use it. Guess it's time to drag the SATA drive dock downstairs and format a hard drive for the next attempt. :/
    Last edited by Grabber5.0; 09/08/2016 at 08:09 PM.
    anon(8063781) likes this.
  3. #23  
    I don't know if it would work with webOS, but the Lenovo N5902 remote works very nicely with my Windows 7 HTPC.

    -- Sent from my Palm Pre3 using Forums
    IIIxe | z22 | Pre 3 | Bold 9900 | Q10 | Passport SE
  4.    #24  
    OK, found a drive that mostly contained backups of pics and a few videos and the TV was able to use it. Browsed through some pics and videos and they worked fine. Found a DVD backup folder and the VOB files played but audio and video were out of sync badly. Also checked some captured DV home videos in AVI containers, and it showed thumbnails but complained they used an unknown codec when I tried to play them.

    Right now I'm copying some converted movies to the drive in various formats, some of which I already played from a flash drive, to see what works and how well.
    Last edited by Grabber5.0; 09/08/2016 at 11:19 PM.
  5.    #25  
    I should know better than to start testing something like this late at night, because I ALWAYS end up watching at least one movie! Everything I tested played fine, some MKV, but mostly MP4 containers, other than an aspect radio problem on one of my older conversions - it was a bit distorted and changing aspect ratios on the TV didn't seem to change anything. It even played a random WMV video file I tried, which surprised me a bit. I'm sure others have already tested, but I don't remember seeing it posted that the TV doesn't show .ISO images of DVDs. I keep some of them around in case I want to re-encode them using different settings.

    Sent from my Nexus 4 using Tapatalk
Page 2 of 2 FirstFirst 12

Similar Threads

  1. "device not found" when using WebOS Quick Install :(
    By Funkadelick in forum Palm Pre and Pre Plus
    Replies: 25
    Last Post: 12/30/2010, 08:28 AM

Posting Permissions