Results 1 to 5 of 5
Like Tree7Likes
  • 1 Post By Mutoidi
  • 4 Post By Nafetz
  • 1 Post By Mutoidi
  • 1 Post By Nafetz
  1.    #1  
    Hi,

    two days ago my last fully working Veer started getting severe problems connecting to my desktop pc. In the meantime I can't get a connection any more no matter how hard I try (intensive cleaning). The problem is the Veer - no matter how many cables I try and no matter what pc I use: this Veer won't connect.

    Now I only see three options to solve the problem:

    1. Using Wifi File Share - don't works for me. Tried with Linux pc or Windows 10 pc. Device can't be found. Workgroup name is correct. Is there a way to check if samba is running correctly on the device? A test mith my TouchPad fails too.
    2. Change magnetic connector from another broken Veer - seems impossible for me to get the connector out of the device...
    3. Get a SIM cage out of a broken Veer and put it into a working Veer with a broken SIM cage - seems also impossible for me ...


    Anybody here with experiences with one of these options? Other ideas welcome.

    Very sad days without a Veer ...

    Best regards
  2. #2  
    To overcome your (understandable) sadness, maybe just check eBay and replace the entire unit?

    https://rover.ebay.com/rover/1/711-5...cectupt%3Dtrue

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
    Nafetz likes this.
  3.    #3  
    Thank you very much. There's no question that a Veer is worth this price - but it's far too expensive for me.
    Besides I had luck this evening: I had no idea how to separate and change the magnetic connector. But then it happened "accidentally":
    https://forums.webosnation.com/hp-ve...ml#post3455360
    Now I'm back in business - hooray
  4. #4  
    GREAT!
    I am so glad to hear that you found & rectified the glitch without having to resort to full replacement!
    Also cleaning the magnetic connector terminals with alcohol helps maintain reliability, I have found.
    Last edited by Mutoidi; 03/20/2019 at 07:07 AM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
    Nafetz likes this.
  5.    #5  
    There's one interesting thing:
    I have a USB cable always connected to my desktop pc where the magnetic end is lying on my working table all the time. So I can quickly connect my Veer. Over the years it got a loose connection near this end. After changing the tiny connector two weeks ago I had some single connection failures caused by the loose connection of the cable. Some days later I had the same problem again: desktop pc doesn't recognize the device and right audio channel is dead.
    Now I changed the whole cable and the tiny connector of the Veer with another spare part.

    Maybe a loose connection might have destroyed the tiny connector of the Veer?
    I would have guessed that a loose connection might destroy a main board instead of a connector...
    But with the new parts all is working well again :-)
    Preemptive likes this.

Similar Threads

  1. Replies: 2
    Last Post: 03/05/2019, 01:02 PM
  2. Upgrading Apps for New Platform (WebOS 4.5)
    By akitayo in forum webOS Development
    Replies: 0
    Last Post: 01/19/2019, 09:54 PM
  3. I need help to perform the bypass. Can you help me?
    By Blaby in forum webOS Discussion Lounge
    Replies: 4
    Last Post: 01/04/2019, 07:37 PM
  4. Instagram for Pre3 (not really)
    By jonwise80 in forum HP Pre 3
    Replies: 5
    Last Post: 01/03/2019, 02:16 PM
  5. Novacom command list for the HP Touchpad
    By HP_TOUCHPAD_LuneOS in forum HP TouchPad
    Replies: 0
    Last Post: 12/06/2018, 08:06 PM

Posting Permissions