Results 1 to 13 of 13
Like Tree5Likes
  • 1 Post By Remy X
  • 2 Post By MudShark22
  • 1 Post By retro68
  • 1 Post By crayolarocks
  1. Shemlon's Avatar
    4 Posts
    Global Posts
    3 Global Posts
    I'm sorry if this has been posted before, but for some reason I can't install anything using Preware. I get an error that says:

    Unable to run command: /usr/bin/curl -s -l --user-agent Preware --location -fail --show-error 2>&1curl: (6) Resolving host timed out:

    Does this mean that it can't find patch anymore? Is it no longer available?

    I'm sorry if this is a silly question, but I'd love to learn if anyone is willing to help me.
  2. #2  
    I get the same error for everything else that matters (apps, kernels...). So Preware is almost useless for me now. To be honest, it's been quite a long time since this started. This is seriously bad...
    Pre 2 (16 GB, dismissed), Pre 3 (8 GB, dismissed), Wi-Fi TouchPad (32 GB). Moved to Android (Nexus 5) in late 2014.
  3. #3  
    Quote Originally Posted by WebOSLloyd View Post
    I get the same error for everything else that matters (apps, kernels...). So Preware is almost useless for me now. To be honest, it's been quite a long time since this started. This is seriously bad...
    the preware feeds was snatch i think its now you have to get the new preware or update your feeds
  4. #4  
    The domain
    is no longer valid.

    I think the hoster was to stupid to extend the leasetime...

    It's now

    You can customize the feeds
    in your installed preware-version (in "manage feeds" section)
    with this backup-domain to*solve
    the problem.

    Or you install the newest version of Preware.
    In v1.9.13 everything is okay.

    And you can turn off the apptuckerbox-feeds
    because they are closed
    a few month ago.

    -- Sent from my Palm Pre3 using Forums
    Last edited by retro68; 12/15/2014 at 12:38 AM.
  5. #5  
    TIP: solutions for WOSQI, Preware v1.9.13 | pivotCE

    If you want to use webOS in 2014, you pretty much need to be prepared to trawl the forums or subscribe to pivotCE...
  6. #6  
    Quote Originally Posted by retro68 View Post
    The *domain* is no longer valid.

    I think the hoster was too stupid to extend the leasetime...

    Be careful with calling Rod Whitby and the other Internals devs "stupid". They are running Preware at no cost to you, as a public service. They've built Preware and WOSQI, done all of the original research found in the Internals wiki, and some of the same guys are porting webOS (LuneOS) to Android phones.

    How about showing us what you are capable of? Prove yourself. Get out there, do something worthwhile

    Or get off the forum, because no-one here is gonna miss your little ***.
    MudShark22 likes this.
  7. #7  
    It seems to be the season of the 1st time poster, long time loser.....err I mean 'webOS user'.

    We the community are more than happy to welcome home prior users.

    We the community are not as happy to welcome back those who denigrate the work that made it possible to actually have a home to come back to.
    This space for rent or lease. Inquire within.
    Remy X and Preemptive like this.
  8. #8  
    @Remy X

    I am pleased to meet you too ;-)

    Where do you find the words in my post that i wrote about the domain-owner or rwhitby personally?

    Before you talk so to another user, ask first what he exactly mean.

    In conjunction to your reply that would been also a good idea.

    You will notice that your excitement is completely unfounded.

    This fantastic community, webOS itself with the free+pay-apps in the catalog,
    and the amazing apps in preware are the only reason that i use my devices
    today and in the future.

    And ALL the homebrew devs, the webos-internals guys (and webos-ports team)
    have my absolut respect.

    I think this discussion is off-topic now, and it is the better way we live in peace together.

    I wish you a nice day
    with greetings from germany
    Remy X likes this.
  9. #9  
    Stupid in native English is a mean way of saying unintelligent which also carries negative connotation. Perhaps since our guest is a non-native English speaker something was lost in translation and we should give them an opportunity to apologize for the unintended meaning in their word choice. Relax everyone.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  10. #10  


    Perhaps the word you mean to use was "absentminded"? In which case, it does appear to be a failure in translation. The reason why your post sounded like an attack on rwhitby, is that was registered in his name. Based on what i've heard, it was paid a few years forward (3 years), and when the renewal date came up, the domain registrar/reseller did not send a reminder. As a result, Indonesian domain squatters now own the domain (with falsified WHOIS info), and they don't appear to be getting much use out of it

    Anyway, now that we know what you meant, no hard feelings
  11. #11  
    I managed to upgrade to 1.9.14 - but everytime I try to update or install a new package - it's able to download it but then hangs right after.
    I checked the system time is ok... any other things to look out for?

    Edit: Looks like it's only for the Google Maps package... other packages work fine for some odd reaosn.
  12. #12  
    Try again. Sometimes it hangs or appears to hang for me. I just wait for a bit and dismiss the card if nothing happens, but it usually completes eventually. It's possible an incomplete download or install is blocking it, so maybe try a reboot..?

    Or download from here: Google Maps | webOS Nation
    Or here: Google Maps - Preware Catalog

    Preware has an install command in the app menu, so you can try that if you've got the IPK on your device or use WOSQI to do it from your computer.
  13. #13  
    Yeah it was bizarre something must have cached that couldn't be removed with reboots or pkg removal - had to do it via WOSQI manual install. Thanks @Preemptive!
    Preemptive likes this.

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 05:09 PM
  2. Preware install
    By lackin199 in forum TouchPad Patches
    Replies: 2
    Last Post: 09/07/2011, 04:31 PM
  3. How to use Preware to install a patch not on Preware?
    By roho85 in forum TouchPad Patches
    Replies: 6
    Last Post: 09/04/2011, 04:23 PM
  4. Preware won't install on TB
    By toaste in forum webOS Apps & Games
    Replies: 2
    Last Post: 08/21/2011, 05:30 PM
  5. Replies: 4
    Last Post: 10/16/2010, 03:35 PM

Posting Permissions