Results 1 to 3 of 3
  1.    #1  
    Hi, all,

    I have recently installed the Facebook application on my Veer, but not a single photo is loading within the app itself. Old fixes suggest disabling the "Browse Facebook on a secure connection (https) when possible" option through Facebook's full website, but the option has since been removed. Is there a newer work-around for this?

    LG Venus -> Palm Prē Plus -> Apple iPhone 5 -> HP Veer -> HP Prē 3 -> HTC One (M8)
  2. #2  
    It's an SSL issue with 2.1.2 (I've also seen it on 2.1). I tried copying the SSL stack from 2.2.4, but it didn't fix it and caused other problems (specifically what I can't remember).

    Here is the thread where I started looking into it:

    -- Sent from my Palm Pre using Forums
    Last edited by Grabber5.0; 07/16/2014 at 11:49 PM.
  3.    #3  
    Thanks for up the update, Grabber,

    I hope that it can get worked out eventually. I also noticed that I was unable to log onto Facebook mobile via the web browser from my Veer, is that also a common issue?

    LG Venus -> Palm Prē Plus -> Apple iPhone 5 -> HP Veer -> HP Prē 3 -> HTC One (M8)

Similar Threads

  1. Facebook photos
    By Grabber5.0 in forum webOS Apps & Games
    Replies: 25
    Last Post: 07/16/2014, 11:48 PM
  2. facebook photos not showing in photos app
    By kamran9558 in forum HP Pre 3
    Replies: 12
    Last Post: 10/25/2011, 06:25 AM
  3. Feature Request: Photos & Videos: Synergy - Facebook Photos
    By JD.Plourde.II in forum webOS Apps & Games
    Replies: 0
    Last Post: 08/02/2011, 05:24 AM
  4. Facebook Photos
    By glenada in forum Palm Pre 2
    Replies: 2
    Last Post: 07/12/2011, 07:36 PM
  5. facebook photos
    By dentz in forum Palm Pre and Pre Plus
    Replies: 4
    Last Post: 07/20/2010, 11:09 AM

Posting Permissions