Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By tracks914
  1.    #1  
    When I try to visit a strange file is shown and when I click on it, it says the file format is not supported.

    I've attached a couple screen shots to show this.

    As the FB app is no longer showing images and it doesn't seem have chat, I thought I'd try the website in the browser.

    Any ideas why this is happening? Is it just my device or is this happening for every webOS device? Is there a way around it?

    Thanks for any help
    Attached Images Attached Images
  2. #2  
    It's a known problem with the Veer. Mine does the same thing on 2.1.2. The 2.2.3/4 metadoctor might fix it, but I haven't tried. I'm sure it would fix the app.
  3.    #3  
    Thanks for the info Matt. Interesting stuff... maybe I need to update to 2.2.4 after all...
  4. #4  
    I was just about to post about this. mine does the same thing and i cant get the facebook app to work properly. how do i do the update you guys are talking about?
  5. #5  
    Almost a year ago I totally got rid of facebook. Best move I've made in a while, I was wasting too much time on it looking at photos of sh*t I don't really care about like someones supper!
    Grabber5.0 likes this.
  6. #6  
    I just tried www . facebook . com on my Veer running 2.2.4 and it worked fine. x . facbook . com works fine too. Must just be a 2.1.2 bug.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  7.    #7  
    Thanks Alan, I might just try the upgrade.
  8. #8  
    Quote Originally Posted by mgrzywacz View Post
    Thanks Alan, I might just try the upgrade.
    how do you do the upgrade?
  9. #9  
    Hi there guys, I know this is a Veer thread but I wanted to give some bit of information that might prove useful to find the problem with 2.1.2 and facebook (and the strange file that it downloads when trying it in the browser).

    I just doctored my Pixi Plus with 2.1.0 using the scripts from John Steffes here ( and the same problem that happens in the Veer with 2.1.2 happens in both 2.1.0 scripts on that thread. Since it is a 2.1.0 doctor and the Pre 2 works fine with Facebook in the browser with 2.1.0 maybe comparing the files could give us some clue? I do not have much idea what to look for.....

    Perhaps it is not necessary since one can upgrade the Veer to 2.2.4 but to be honest, I would like to keep the Pixi Plus in 2.1.0 but no Facebook in the browser made me go back to 1.4.5 I wanted to post here first so let me know your opinions,if nothing comes up I guess I should write on the Pixi forum but I did not want to post the same in different forums...
    Dell Axim X5 -> Palm Tungsten T -> Palm Tungsten T3 -> Palm Tungsten T -> Palm Treo Pro + MicroSD 4GB -> Palm Pre 2 (Lost it) -> Palm Pixi Plus -> Palm Pre 2 -> HP Veer -> Palm Pre 2 -> HP Pre 3
  10. #10  
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  11. #11  
    That does the same thing on my Veer. I've never gotten it to work.

    -- Sent from my Palm Veer using Forums

Similar Threads

  1. Weird touchpad issue! Any ideas?
    By awrm4o in forum HP TouchPad
    Replies: 3
    Last Post: 09/28/2011, 10:15 AM
  2. Replies: 29
    Last Post: 08/20/2010, 07:14 PM
  3. Weird 700p freeze any ideas?
    By fiveshorts in forum Palm OS Devices & Apps
    Replies: 9
    Last Post: 06/19/2007, 03:31 PM
  4. Goodlink appears to be connected but it's not working
    By seaflipper in forum Palm OS Devices & Apps
    Replies: 6
    Last Post: 05/24/2006, 11:14 AM
  5. Weird Bluetooth issues...any ideas?
    By tifosiv122 in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 05/13/2005, 11:44 PM

Posting Permissions