Results 1 to 13 of 13
  1.    #1  
    my palm veer started itself in the recovery-mode and now i can't leave it. Resets, the webos doctor and to drain the battery doesn't help... Has anyone another idea?
  2. #2  
    Try pressing all the buttons on the phone individually, and see if anything's stuck. Otherwise, I'd say boot into the installer ramdisk and issue a "tellbootie" command. Though I'm not sure what the argument to force OS boot is.
  3.    #3  
    thanks for your help,
    it seems like the buttons aren't the problem. Do you can help me with your second idea? I don't really know how to do it.
  4. #4  
    Instead of booting from the installer ramdisk, try sending the bootloader commands. Make sure you have Novacom installed (link in my signature for standalone package), and open up a command prompt. Navigate to the Novacom installation folder:
    cd "C:\Program Files\Palm, Inc\"
    Remove all other USB devices and connect your phone to your computer. Type:
    novacom open tty:// -t
    Wait a few seconds, and you should see no output. If you do see a message, that means your phone is not connected properly or the Novacom drivers aren't installed properly.
    Type this:
    And you should see a message that looks like
    loading file '/boot/uImage' to address 0x41000000
    parse_uimage:241: uimage 0x41000000
    That means the bootloader is booting the system.
  5. #5  
    Quote Originally Posted by rand0m_us3r View Post
    Just hold the power button and flick the mute switch back and forth 3x.
    I misread this as "lick" the mute switch. ugh.
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  6.    #6  
    Quote Originally Posted by rand0m_us3r View Post
    Just hold the power button and flick the mute switch back and forth 3x.
    That doesn't work. The palm restarts and i'm again in the recovery mode... I will try GMMans solution
  7.    #7  
  8.    #9  
    i don't load it some days and now it works again! But thank you for your very good help
  9.    #10  
    After a restart i had the same problem but your solution worked, thank you. It seems like sonething with the volume-button isn't correct
  10. #11  
    Hello when I do the step:

    novacom open tty:// -t

    it appears

    Bad or error from the other side : ''

    need advice..............
  11. #12  
    FSboot command succedd at my mac
    but still loading at HP logo now, hope miracle happened!
  12. #13  
    Enter setting language (i think not stuck anymore now, still progress)
    thx sir

Posting Permissions