Results 1 to 13 of 13
  1. SteveF101's Avatar
    15 Posts
    Global Posts
    26 Global Posts
    Hi all,

    Sorry for the extremely long post, it's kind of a complicated problem.

    Last week my wife sent her Veer through the wash, and not surprisingly it didn't survive

    So we bought a new Veer from Amazon. When I ordered it, delivery time showed a delivery day of June 28th, but the estimated delivery date with the shipping notice was to be July 5 which was too long for her to go without a phone, which majorly ****ed me off. So I wanted to get a full size smartphone anyway so bought a new Focus S (love it btw ) for myself intending to give her my Veer and then just sell the new one when it got in.

    Note that we are using a prepay plan with no data plan, which was a HUGE deal when talking with the AT&T people.

    I did a WebOS doctor wipe on the Veer and tried to go through setup on it. It all worked fine up to the point where we needed to sign in to our profiles. I kept getting a sign in error, I even tried setting up a new sign on, nothing worked. Swapped sim cards, and tried both of our logons. I can't get past this sign on page so I am completely blocked at this point.

    After trying to sign in we get to a screen "Sign in Failed" with an button for "Enter Phone Settings" with the following options already filled out.
    INTERNET APN - wap.cingular
    PASSWORD - Encrypted field but looking online found it was CINGULAR1

    Called up AT&T support, they couldn't figure it out and so thought the phone was bad and since my Veer was under warranty they are sending me a new one (charged me $15.00 to get it shipped by Monday!!) At this point I figured I had some how killed the phone during the reset process, but then the mailman came and delivered us the phone we ordered from Amazon, so tried that one, same darn problem with it, grrrr.... So next I called up At&T and tried to cancel the replacement phone and get my bucks back, but they couldn't cancel it. Damn!

    So called them back to explain the phone wasn't the problem and then I ended up with a "senior" support rep from AT&T, who to give the devil his due, tried to be helpful, we tried entering a bunch of different entries in the phone settings fields, nothing worked. After about two hours, she basically threw her hands up in the air and kept telling me this was an unsupported phone and that the 4g network wasn't supposed to work with the Veer and a bunch of other idiotic stuff. The same phone with the same sim had been working just fine up until the reset which she kept ignoring when she tried to tell me this, I kept calling BS on it.

    My next step was to visit an AT&T store and try to use one of their sims that had a data plan on it to get past the sign on screen. Luckily I caught them in a very dead time, there were 5 of them standing around twiddling their thumbs so they were thrilled to try and help me out. Tried a couple of different sims, messed around with the phone settings again, none of these worked. I also had them check my wifes sim to confirm it still had plenty of cash on it, it did.

    So the only thing I can think of is that the sign on server at HP\Palm is dead, but I can sign on and view my account online, phone shows up just like it should so not sure that is it either.

    Any ideas how to get past this? Any chance I can restore a backup when the phone is in this state?

    Believe me when I say any help or advice would be GREATLY appreciated!!

    (BTW Anyone want to buy a pair of Veers? )
  2. #2  
    Are you sure your download of the att doctor was good?

    Have you tried turning on devmode and bypassing activation?

    Personally, I would try a redowloaded doctor.
  3. SteveF101's Avatar
    15 Posts
    Global Posts
    26 Global Posts
    Well I tried the WebOS doctor twice and both times it was the same deal.

    I can't turn on Dev mode or anything else at this point since it is still in the setup process so can't do anything with it until I can get pass this point.
  4. #4  
    My Veer came to me and during the setup I noted that the WiFi was on...

    I've Doctored it once and gone through the setup again... WiFi was on I noticed once more.

    Could you possibly try turning off any passwords on your home WiFi and giving it a couple minutes to see if it connects over an open WiFi router and lights up that you have data??? Then try and sign in to Profile...

    Just a wild thought.

    Or... when it allows you to enter a different APN after failed sign in try att.mvno (That's ST's APN - a really wild thought that may have no chance, but what the heck?)

    BTW - LOLz, you got a lot of Veers now. Good luck with the eBay thang. Might want to use Dogbert's Method so you can sell them as Unlocked - they might move easier.

    Dogbert's Blog: Free Unlocker for Palm/HP Phones

    Create a new Gmail account for those set-ups so you don't step on a valid account. Then just redoctor them after unlock and rebox for sale.
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  5. SteveF101's Avatar
    15 Posts
    Global Posts
    26 Global Posts
    Well definitely an A for effort! Turned off wifi security with no luck, same problem, sigh... but that sounded like a good idea that might have worked. When I was at the AT$T store they kept saying that the phone was trying to read the internet connection info from my Sim so I thought that might have worked by no such luck. Of course that wouldn't have explained that when using their sim it didn't connect I did try the APN change as well, but nothing.

    I don't really have a lot of phones, I am going to only end up with 2 of the Veers, the one coming from AT$T needs has to have the "defective" phone returned within 14 days or I get to pay $350.00 for a phone that is discontinued and which they told me they don't support and isn't supposed to work. Customer support there really is next to useless a lot of times. Doesn't make sense at all, if it isn't a phone they support, why are they shipping me a replacement for a non-supported phone? <headscratch>

    Thanks for the thoughts though I appreciate it!!
  6. #6  
    On the phone app. Dial #*devmode# then call it will bring up the devmode app. Using the letters on the number pad.

    Then try to sign on with wifi.
  7. SteveF101's Avatar
    15 Posts
    Global Posts
    26 Global Posts
    Well, despite all the great help and advice here, I ran out of time and patience. At$t customer support was so monumentally unhelpful that I came to the conclusion it was a total waste of my time and that they had zero interest in the problem unless I forked over the bucks for a full data plan.

    So if anyone is interested, threw them both up on Ebay for a pretty decent price, here -

    Two HP Veers 4G - 8GB - Black (AT&T) Smartphone 886111238446 | eBay

    Let me know if you win them and I can even throw in my wife's dead veer as well
  8. SteveF101's Avatar
    15 Posts
    Global Posts
    26 Global Posts
    Update on this - despite having tried to cancel the replacement phone and supposedly requiring a signature, AT$T dropped off the phone on my doorstep, so both of the Veers I'm selling are new and I've also lowered the price, heck of a deal .
  9. #9  
    Sounds like you gave up, contacting AT&T when it sounds like a HP/Palm profile backup issue... Had this enough times, use devmode (#*devmode#) always can be typed. Then use impostah to remove HP/Palm bypass first use account from accounts, then create WIFI association, use impostah to remove HP/Palm profile, then use impostah to log into your account if everything is good...

    Force a backup this will backup an empty HP/Palm profile, you will loose any contacts/notes/phone dial log etc...

    The use impostah to remove HP/Palm profile let it reboot... Re-run setup and log in to your HP/Palm profile it should work...

    Always worked for me...

    FYI You can also contact HP/Palm to fix your backups...
  10. SteveF101's Avatar
    15 Posts
    Global Posts
    26 Global Posts
    Unfortunately can't really try it out again, everything is boxed up for shipping. After all the BS from AT$T, I just said the heck with it. HP\Palm support wasn't open over the weekend, and with no guarantee that the problem could be resolved, I had to bite the bullet and get a new phone for her. We were in a major time crunch and couldn't wait, my wife was visiting her parents in Utah over the 4th and needed it ASAP.
  11. SteveF101's Avatar
    15 Posts
    Global Posts
    26 Global Posts
    Hey John,

    Thanks for the info. Long story short I ended up selling one and ended up keeping one for my daughter.

    Could you help me out a bit and clarify some of the steps you mentioned?

    Goal is to be able to get it setup with a Palm\WebOS account for her so all we have to do is go to the AT&T store and get a cell plan for it.

    I used your recommends to get to DevMode, and installed PreWare and Impostah, so far so good!

    Here is where I get confused and am not sure how to proceed -

    Then use impostah to remove HP/Palm bypass first use account from accounts -
    I'm not sure what to do here, in Impostah I see "Palm Profile" for Account Template and "Dr.Skipped Firstuse" with the options to Show Accounts or Remove Accounts
    Should I remove "Dr. Skipped Firstuse" at this step?

    then create WIFI association -
    By this do you mean that I need to sign in to my local Wifi router to get Wifi access?

    use impostah to remove HP/Palm profile
    This I assume is the "Palm Profile" correct?

    then use impostah to log into your account if everything is good
    This is where I'm not sure how to proceed, since I'm not trying to log on to my account, but create a new account for my daughter, what should I do here?

    Thanks again, your advice with this is really appreciated, my daughter is really excited about getting her first "real" phone
  12. SteveF101's Avatar
    15 Posts
    Global Posts
    26 Global Posts
    Put this down as a nevermind - I found this link which explained it step by step. -

    Worked perfectly and I now have the Veer setup for my daughter! Off to the AT$T store tomorrow to sign her up for her plan, way cool! I wish I had taken the time to research this problem here before wasting my time and bucks dealing with the people at AT$T, but at least my daughter ended up with a new phone out of the deal.

    Thanks again!!!
  13. #13  
    Just an FYI to you all. *HP Palm does not allow a profile to have more than 1 mobile device associated with it. *So sometimes if your original phone is unable to be remotely wiped clean, over the air by Palm, (thus removing it from your profile) you will need a Palm tech support person to allow your new device to be associated with your account.*

Posting Permissions